Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Problem with navigation


Question

Posted · Report post

I have added new items to my primary navigation from categories (not pages). Now, I have two different box colors, one when I click on pages, and, a different one when I click on categories--as part of the navigation menu, please help. Following is the URL, http://themedcircle.com/

Share this post


Link to post
Share on other sites

9 answers to this question

Posted · Report post

Go to Dashboard > PlatformPro > Design Control and look for Primary Site Element Colors.

The first item on the list in that grouping is "Box Color - Primary Elements"

That should be set to the color you desire. My own installation shows that if I change it to an orange, I get the same effect you're seeing.

Save the settings once you change it and see if it works.

Share this post


Link to post
Share on other sites

Posted · Report post

I have done that already, it works only for pages not for categories or custom links (added to navigation).. If you check it on my site you wil see that by clicking for example, patients (a page), the color changes to orange but by clicking news (which is a category) nothing happens.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

Try adding this to your custom CSS.


.main-nav li.current-menu-item {
background: #EB9770;
}
[/CODE]

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

When I hover over the parent items of your menu (pages or categories) I see only one color. The one item with a drop down item changes the background color of the child menu item. is it this to which you refer?

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, it worked

Share this post


Link to post
Share on other sites

Posted · Report post

When you click on patient, clinician and contact the box color changes to orange but if you click on news and research update (which are categories and not pages), the box color remains white.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

Do you have any plugin or have you added any code, as you have tracking javascript on all your menu items.

Share this post


Link to post
Share on other sites

Posted · Report post

  1. No, I don't have any specific plugin for the navigation. I am using pageline's platform pro.

Share this post


Link to post
Share on other sites