Jump to content


Photo
- - - - -
Resolved

Problem with logo

logo left

This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 svabodesign

svabodesign

    Advanced Member

  • Members
  • 43 posts

Posted 15 September 2012 - 10:41 AM

Well my first problem is that the logo is not showing at all, second is the logo is suppose to be on the left sidebar up in the corner. I have option number 3 in Select Page Layout for home page. Any idea what my problem is? Or what more I need to do?

Page is here

Please Login or Register to see this Hidden Content



#2 batman

batman

    Bat Learning

  • Members

  • 2203 posts

Posted 15 September 2012 - 11:33 AM

Hi
You can try go to
Pagelines > Drag & Drop > Header
and verify if you have "Branding" in the Active Sections

#3 svabodesign

svabodesign

    Advanced Member

  • Members
  • 43 posts

Posted 15 September 2012 - 12:27 PM

I did and it worked, thanks :)

The logo still need to be a little bit more to the left, how do I do that?

#4 batman

batman

    Bat Learning

  • Members

  • 2203 posts

Posted 15 September 2012 - 01:09 PM

You can try add in
PageLines > Site Options > Custom Code > CSS Rules


Please Login or Register to see this Hidden Content



You can change #px as you like

It is advisable to learn how to do this on your own too.
Check out

Please Login or Register to see this Hidden Content



If you need more CSS help, make sure you've downloaded Firebug for Firefox
and check out W3 Schools for more info.

Please Login or Register to see this Hidden Content



#5 svabodesign

svabodesign

    Advanced Member

  • Members
  • 43 posts

Posted 15 September 2012 - 01:58 PM

Thank you, it solved the logo problem and also the navbar position.

#6 batman

batman

    Bat Learning

  • Members

  • 2203 posts

Posted 15 September 2012 - 03:20 PM

No problem, happy to help!

#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 16 September 2012 - 12:17 AM

The topic was marked as resolved.