Jump to content


Photo
- - - - -

Feature Slideshow transition effects not working

feature slides transition effects features slider

  • Please log in to reply
13 replies to this topic

#1 adamspoon24

adamspoon24

    Member

  • Members
  • 22 posts

Posted 14 September 2012 - 03:41 PM

Hi
For some reason my feature slide transition effects are not working. I have them set to fade but they are just going right to the next slide without an effect. Any suggestions??
here is the site i am working on
www.honorforveterans.com

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 14 September 2012 - 03:48 PM

Please try deactivating all active plugins to see if the problem persists.

#3 adamspoon24

adamspoon24

    Member

  • Members
  • 22 posts

Posted 14 September 2012 - 03:57 PM

Thanks Catrina. I tried that but it did not work.

#4 adamspoon24

adamspoon24

    Member

  • Members
  • 22 posts

Posted 14 September 2012 - 06:17 PM

Also tried removing features and adding in new ones and it still does not work. Any help would be greatly appreciated!

#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 14 September 2012 - 09:54 PM

You appear to be using iframe code from Vimeo. Iframes tend to break the slider.

If you go into Vimeo, on the right, under the Share option, you'll be able to drill down to something that offers old embed code. That's the code to use in a feature slide. Try that and I suspect you'll be a happy camper!

#6 adamspoon24

adamspoon24

    Member

  • Members
  • 22 posts

Posted 17 September 2012 - 01:26 PM

hi. there is no vimeo embed on this website i am working on. perhaps you were looking at the wrong site?
the link to the site i am having trouble with is
www.honorforveterans.com

#7 Jenny

Jenny

    Owned by PageLines

  • Unicorn Store Dev

  • 2920 posts
  • LocationWV
  • Country: Country Flag

Posted 17 September 2012 - 03:33 PM

Check the feature settings on the page itself (Pages -> Edit) as well as at the global level (PageLines -> Site Options) to make sure you have the correct option(s) set. The Page settings will overwrite the global settings.

#8 adamspoon24

adamspoon24

    Member

  • Members
  • 22 posts

Posted 17 September 2012 - 03:37 PM

yes i already checked all that. it is all set up right but effects still are not working.
www.honorforveterans.com

#9 Jenny

Jenny

    Owned by PageLines

  • Unicorn Store Dev

  • 2920 posts
  • LocationWV
  • Country: Country Flag

Posted 17 September 2012 - 03:40 PM

The only other thing it can be, if you are sure that your settings are correct, is a plugin conflict. Visit Plugins and disable ALL of your plugins (if you're on a network install, those need to be disabled as well). Make sure you disable ALL except the PageLines Sections plugin.

After you've done this, please visit PageLines -> Site Options -> Advanced and enable PageLines debug. Please let us know when this is done.

#10 adamspoon24

adamspoon24

    Member

  • Members
  • 22 posts

Posted 17 September 2012 - 03:42 PM

ok, did all that.

#11 adamspoon24

adamspoon24

    Member

  • Members
  • 22 posts

Posted 17 September 2012 - 03:50 PM

but still not working

#12 Jenny

Jenny

    Owned by PageLines

  • Unicorn Store Dev

  • 2920 posts
  • LocationWV
  • Country: Country Flag

Posted 17 September 2012 - 04:00 PM

PageLines debug is showing this error:

Please Login or Register to see this Hidden Content


You need to contact your website hosting company and ask them to make sure php posix library on active on your server. Some hosts are poorly configured and the only way to have things corrected is to ask them.

#13 adamspoon24

adamspoon24

    Member

  • Members
  • 22 posts

Posted 17 September 2012 - 04:03 PM

well thats strange because i have several sites hosted on godaddy that i use pagelines for and have never run into this problem.

#14 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 17 September 2012 - 06:01 PM

Let us know how this goes.





Also tagged with one or more of these keywords: feature slides, transition effects, features, slider