Jump to content


Photo
- - - - -
Resolved

Change to Carousel Background since updating Framework

carousel texture

This topic has been archived. This means that you cannot reply to this topic.
10 replies to this topic

#1 cloudindigo

cloudindigo

    Member

  • Members
  • 17 posts

Posted 14 September 2012 - 09:08 AM

Since updating to the latest release of the paglines framework (2.2.5 I think, from 2.2.3), a change has occured to the background of my carousel section - instead of matching the rest of the site, it is now a dark grey texture band that fills the full width of the background (like the light grey used for the Twitter section).

Using Firebug, I can see that there is a class applied to each section called 'texture'. The 'texture' is fine for highlights and other sections (except for the Twitter bar, but that has always been light grey), it's just different now for the Carousel.

I've tried over-riding the CSS but failed miserably. Could you advise what CSS I need to add to get rid of it so that the background matches the rest of hte page

You can see the problem on the home page at www.joiningdots.com

The iBlogPro5 theme has been applied.

Many thanks.

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17139 posts

Posted 14 September 2012 - 09:39 AM

Hi,

As far as I know that CSS isn't part of the iBlogPro 5 theme. Therefore, this has to be custom CSS, the image is actually located in the response gallery section?

Have you added any custom CSS at all that is associated to the #carousel ID ?

#3 cloudindigo

cloudindigo

    Member

  • Members
  • 17 posts

Posted 14 September 2012 - 11:24 AM

Bingo! It's the Response Video Gallery section that causes the change. As well as updating, I upgraded to a Plus account the same day and installed the Response section. Deactivating it has got rid of the background texture on the Carousel section.

...which fixes the live site for now. But any tips on how to be able to reactivate the Response Video Gallery without affecting the formatting of the Carousel section? I tried adding a #carousel .texture {} section to the iBlogPro stylesheet, setting the background properties to none, but that didn't work...

Thanks for the help.

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 14 September 2012 - 03:27 PM

To which specific iBlogPro stylesheet are you adding the CSS to? The style.css file?

#5 cloudindigo

cloudindigo

    Member

  • Members
  • 17 posts

Posted 14 September 2012 - 04:30 PM

I was, yes.

#6 cloudindigo

cloudindigo

    Member

  • Members
  • 17 posts

Posted 14 September 2012 - 05:59 PM

So now I just need to know how to be able to activate the Response Gallery section without affecting the Carousel section or how to control those texture classes.

#7 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 14 September 2012 - 11:54 PM

Hi there,

This developer has updated the product to fix this issue. Please go to the store and update to response gallery 1.1.2, this will resolve the bleed into the carousel :)

#8 cloudindigo

cloudindigo

    Member

  • Members
  • 17 posts

Posted 24 September 2012 - 12:42 PM

Me again

When is the update going to appear in the store? There is still no option to update at the moment, or at least I can't see it if there is.

#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 24 September 2012 - 09:58 PM

It should be out shortly, if not already.

#10 cloudindigo

cloudindigo

    Member

  • Members
  • 17 posts

Posted 25 September 2012 - 10:27 AM

Thanks, will keep an eye out for it.

#11 Danny

Danny

    Is Awesome!

  • Moderators
  • 17139 posts

Posted 25 September 2012 - 11:45 AM

The topic was marked as resolved.