Jump to content


Photo
- - - - -
Resolved

comments on slider images



  • Please log in to reply
9 replies to this topic

#1 meeshking

meeshking

    Advanced Member

  • Members
  • 51 posts

Posted 13 September 2012 - 04:15 PM

I keep getting comments on the slider image on my blog and can't figure out how to turn off comments. I'm not sure if this is a PageLines question or Wordpress... any help would be appreciated.

Thanks, Michele

#2 batman

batman

    Bat Learning

  • Members

  • 1741 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 13 September 2012 - 08:16 PM

Hi Michele
I believe that you can go
Pagelines > Drag & Drop
Then Drag to Disable Section the "Comments"

#3 meeshking

meeshking

    Advanced Member

  • Members
  • 51 posts

Posted 14 September 2012 - 08:11 AM

Hey, thanks for the reply but I don't see anything in Drag & Drop that has anything to do with comments. M

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 13021 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 14 September 2012 - 08:24 AM

Hi Michelle,

Is this question regarding Platform Pro ( what your site is using ) or PageLines Framework ?

#5 meeshking

meeshking

    Advanced Member

  • Members
  • 51 posts

Posted 14 September 2012 - 04:26 PM

I'm using PageLines Framework... thanks in advance!

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 14 September 2012 - 10:55 PM

If you go to Dashboard > PageLines > Drag & Drop > Content Area > Blog Post you should see Comments under Active Sections.

#7 meeshking

meeshking

    Advanced Member

  • Members
  • 51 posts

Posted 15 September 2012 - 02:24 AM

Well..... thanks, but that doesn't really help me because I want the user to be able to comment on the "post". But what is happening is that we're getting comments on the actual slider "image" I"m not sure how it's happening. It's as if the upload area of the image was a "post" its self. It's very strange.

#8 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 15 September 2012 - 02:30 AM

Theres a plugin that will help you here:

Please Login or Register to see this Hidden Content



#9 meeshking

meeshking

    Advanced Member

  • Members
  • 51 posts

Posted 15 September 2012 - 05:26 PM

That worked like a charm! Thank you. MK

#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 15 September 2012 - 11:31 PM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved