Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Slowing down the Feature Slider


Question

Posted · Report post

I can't seem to slow down the feature slider. I have the settings on Timeout: 8000 and the Transition Speed: 3000 and it still seems to put about 5 seconds between each slide. Am I misunderstanding the the 8000 should = 8 sec?

post-187-0-75018900-1347385337_thumb.png

1 person likes this

Share this post


Link to post
Share on other sites

9 answers to this question

Posted · Report post

You're right, 8000 should equal 8 seconds. Try increasing the transition speed.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi catrina

I modify in my forum test de timeout speed to 99999 and always the time is 5 sec = 5000 ms, it seem the maximum.

I modify the transition speed to 10000 and always is 1500 ms

:)

Share this post


Link to post
Share on other sites

Posted · Report post

So there is no way to override the max speed? Really?

Share this post


Link to post
Share on other sites

Posted · Report post

HI hop2us

I don´t know, wait for a Staff answer.

I´m only a newbie.

;)

Share this post


Link to post
Share on other sites

Posted · Report post

OK, I'll be patient... Staff please help!!! ;) ;) ;) ;) ;) ;)

Share this post


Link to post
Share on other sites

Posted · Report post

I have these settings, timed it with a stopwatch, exactly 10s between slides, and it took 0.5s to show next as set.

http://screencast.com/t/k3Y9FlpwbnV

Share this post


Link to post
Share on other sites

Posted · Report post

thanks Simon. I ended up actually having to put the setting to 15000 to get it to stay for 7 seconds. Very strange, but now it seems to be working!

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

I'm having the same problem. I'm trying to change the feature slider timing to 8 (8000ms) seconds, but it changes in three. I have other Pageline installs and this functionality works fine. Here is the site URL: http://rmc.dev4.webenabled.net/ and a screen shot of my settings. I've tried changing it to 0 (manual) up to 40000 to no avail. This site is running 1.5.3 of the framework. Any help is appreciated.

Screen shot: https://www.dropbox.com/s/oh0um3fwhq58seb/Screen%20Shot%202012-10-30%20at%201.34.53%20PM.png

Share this post


Link to post
Share on other sites