Jump to content


Photo
- - - - -
Resolved

KenBurner Slider - YouTube Video ID

You Tube

This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 storm09

storm09

    Advanced Member

  • Members
  • 96 posts

Posted 11 September 2012 - 08:37 AM

Hi - Just trying to embed a YouTube video into a KenBurner Slider on this site's homepage, www.youbike.co.nz

This is the YouTube embed code of the video I want to use
<iframe width="853" height="480" src="

Please Login or Register to see this Hidden Content

frameborder="0" allowfullscreen></iframe>

Okay, so my big question is; Is 0V87l41gJ0M the Video ID code I need to add to KenBurner?
I hope it isn't...because its not working. Everything else looks set except this Video ID code.

Any and all help offered is much appreciated. Cheers.

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16253 posts

Posted 11 September 2012 - 08:50 AM

Hi,

The KenBurner Slider is a third party section, therefore we are unable to provide assistance. If you require support, I recommend you contact the developer.

Please Login or Register to see this Hidden Content



#3 storm09

storm09

    Advanced Member

  • Members
  • 96 posts

Posted 11 September 2012 - 08:56 AM

Okay, just thought I'd ask because Cat replied to this question -

Please Login or Register to see this Hidden Content

- on Aug 30th...thanks anyway.

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16253 posts

Posted 11 September 2012 - 09:16 AM

Well Catrina is most likely being her usual helpful self but we are unable provide support for third party sections, plugins or themes. If you need assistance, you will need to contact the author.

I apologise that I couldn't be more helpful.

#5 storm09

storm09

    Advanced Member

  • Members
  • 96 posts

Posted 20 September 2012 - 09:25 AM

No worries. Thanks.