Jump to content


Photo
Resolved

Remove "Tagged with" from post bottom and footer



  • Please log in to reply
26 replies to this topic

#1 linkfr

linkfr

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts

Posted 04 September 2012 - 11:21 AM

Hi guys, As said here... http://www.pagelines...-with-a-hook/p1 ... I tried to remove "Tagged with" from posts bottoms by adding this code: .tags { font-size: 10px; font-style: italic; display: none; } Modifying style.css has brought two problems: 1) The (nice) little arrow following Continue reading link has disappeared 2) The code above shows on the left at the very bottom of the site's footer 3) Worse, after installing a new original style.css without the code above, problems 1 and 2 persist! Could someone please help me? I'm a confirmed newbie ))

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 04 September 2012 - 02:28 PM

What other CSS do you have?

#3 linkfr

linkfr

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts

Posted 04 September 2012 - 02:41 PM

I guess none. I just downloaded the style.css, which opened in a browser window. Since i couldnt modify it, i copied it all and pasted it into a TextEdit file (opened as .php but saved as .css), where i added the code before saving and uploading. Given the problem (code displayin in footer), i deleted that file and replace it with a fresh new non-modified style.css What could be wrong? What can i do?

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 04 September 2012 - 03:08 PM

Can you please copy all of the CSS in that file and paste it here: http://pastebin.com? Then post the Pastebin link here?

#5 linkfr

linkfr

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts

Posted 04 September 2012 - 08:41 PM

Wow, i learn so much thanks to you all everyday... - i didnt know pastebin, thanks for helping me. Here's the link to the style.css i modified (see line 741) and currently active: http://pastebin.com/pP4s41J7

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 12968 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 September 2012 - 06:25 AM

Hi, You shouldn't edit the core files in anyway, which it states very clearly in the style.css file. If you wish to add custom CSS, I recommend either changing theme from Platform to PageLines Lite, which has a custom CSS area in the free version.

#7 linkfr

linkfr

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts

Posted 05 September 2012 - 04:27 PM

@ Danny: Ok, read that a thousand times, but the problem is i did it already and it doesnt even work if i replace the modified with the original... @ all: a kind soul would be able to help me in restoring platform or removing code from footer? @ Catrina: Hi, did you maybe find something wrong in the css? Thanks!

#8 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 05 September 2012 - 04:43 PM

I don't see anything wrong in the CSS. Can you please remove the bit of code that is currently showing in the footer?

#9 linkfr

linkfr

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts

Posted 05 September 2012 - 05:31 PM

That's precisely what i'd like to get rid of. What if i deactivate and delete the theme before reinstalling it? Would that be dangerous?

#10 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 05 September 2012 - 06:13 PM

Do you have your settings and content backed up properly? (Content can be exported so that it's not lost)

#11 linkfr

linkfr

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts

Posted 05 September 2012 - 09:57 PM

Something i maybe should have said before: I have two sites using platform theme, but the code appears only in one site's footer... Please, what could i do?

#12 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 05 September 2012 - 10:54 PM

You were on the right track with .tags {display:none;} However, it should be placed in Dashboard > PageLines > Site Options > CSS Rules in Custom Code.

#13 linkfr

linkfr

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts

Posted 06 September 2012 - 07:38 PM

Ooof, got it! The problem was the code was both in style.css and Custom code... That's why it showed in footer's left even if style.css was unmodified. Now: style.css has no modifications; i add this code in Custom code: .tags { font-size: 10px; font-style: italic; display: none; } But it shows in footer's left bottom...! There's no way to avoid this? (I mean to remove "Tagged with" without showin the code above in footer)

#14 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 September 2012 - 10:10 PM

The footer left bottom should not be the same as 'Tagged with'. That can be changed by adding widgets to the footer columns via Dashboard > Appearance > Widgets.

#15 linkfr

linkfr

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts

Posted 07 September 2012 - 09:12 AM

Thanks. Indeed i'm not adding the code in any extra footer column but in Platform Settings > Custom Code section as you said. My footer is only composed of 5 columns showing each: Site Name, Pages, The Latest, More, and Legal Info. The code .tags.... doesnt show inside the columns but ONE pixel away from the browser's left and bottom borders. What should i do exactly apart from pasting the code in Custom Code?

#16 Danny

Danny

    Is Awesome!

  • Moderators
  • 12968 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 September 2012 - 10:18 AM

Hi, Can you provide a screenshot of your custom Code options page please.

#17 linkfr

linkfr

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts

Posted 08 September 2012 - 01:37 PM

Hi Danny, I'd love to provide a screenshot both of Custom code options and the site's footer, but i'm clicking on the Image Tab (between underline and link tabs) and nothing happens... Am i getting this wrong too? How can i post it here?

#18 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 08 September 2012 - 07:49 PM

We're undergoing some changes so the tabs don't work. Apologies. Just upload your screenshot to a service like flickr or your own site and provide a link here.

#19 linkfr

linkfr

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts

Posted 09 September 2012 - 10:52 PM

Ok, thanks, here it goes: http://www.facebook.com/linksarlfr

#20 Danny

Danny

    Is Awesome!

  • Moderators
  • 12968 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 10 September 2012 - 07:24 AM

Hi, OK, Platform (the free version) doesn't support custom CSS. The area where you have currently have your tags code is not for custom CSS, but scripts or analytics. If you wish to add custom CSS, you will need to add your own custom CSS. Please remember that as a free version user, you're only entitled to limited support and this doe not include custom CSS support. If you wish to have assistance with applying custom CSS, you will need to upgrade to either a Professional or Developer edition. If the above purchase isn't an option, then I recommend you stop using Platform Pro and replace it with our latest product PageLines Lite which contains a custom CSS area in the free version. You can install PageLines Lite from within your Wordpress Admin Dashboard.





Also tagged with one or more of these keywords: Resolved