Jump to content


Photo
Resolved

how to hide slider in blog template



This topic has been archived. This means that you cannot reply to this topic.
10 replies to this topic

#1 pdean

pdean

    Member

  • Members
  • PipPip
  • 29 posts

Posted 31 August 2012 - 03:48 PM

When I went to settings>reading and chose the 'news and events' page for posts, the slider suddenly appeared. I can't figure out how to hide it, and have only blog posts on that page. (I only want the slider on my main page.) Thanks for any help.

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 31 August 2012 - 04:13 PM

The feature slider would appear on posts pages because the blog page has the slider enabled. You'll need to disable it for the blog page.

#3 pdean

pdean

    Member

  • Members
  • PipPip
  • 29 posts

Posted 31 August 2012 - 04:29 PM

When I click Edit Page, then scroll down to PageLines Meta Settings, it says that Quickslider is inactive on this template. I don't see an option to disable it.

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 31 August 2012 - 04:41 PM

Strange. To hide the Quickslider on that specific page, you may need to hide it using CSS. We only provide limited CSS support for PageLines Lite, but you can check out the Firebug instructions at the bottom of this documentation to see how you can use Firebug for CSS customizations: http://www.pagelines...wiki/Custom_CSS

#5 pdean

pdean

    Member

  • Members
  • PipPip
  • 29 posts

Posted 31 August 2012 - 07:48 PM

Thanks for the info. Guess I'll be learning CSS.

#6 pdean

pdean

    Member

  • Members
  • PipPip
  • 29 posts

Posted 31 August 2012 - 07:54 PM

Update: I changed the template of the page to the default, then went to Edit Page. Under Page Setup the box for 'hide Quickslider' was unchecked, so I checked it and saved everything. It didn't work -- the slider is still there.

#7 pdean

pdean

    Member

  • Members
  • PipPip
  • 29 posts

Posted 31 August 2012 - 08:00 PM

Success! went to Edit Meta, checked 'hide slider,' and voila.

#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 31 August 2012 - 11:07 PM

Glad you were able to resolve that! I am accepting an answer for you, for moderation purposes.

#9 ttfnjohn

ttfnjohn

    Newbie

  • Members
  • 1 posts

Posted 17 September 2012 - 03:56 AM

Thanks Newbie!

On Pagelines Pro Dev edition following your pointers I went through the PageLines Dashboard to Page Options setup to Blog Page Page Setup, pushed the button to restore defaults and (listens to trumps blare out) the checkbox to hide QuickSlider appears, I check it,save it and it's gone. I don't recall seeing sliders on most blogs I visit, though it may be the wrong kind for this but it shouldn't be that hard to turn off. ;)

Then again, I did fix a couple of other things on the way to finding it so I ought not to have my nose too far out of joint. It does seem to be either a feature or a bug though something that could easily slip through beta testing because I'm sure no one looked for it. Thanks again!

#10 Danny

Danny

    Is Awesome!

  • Moderators
  • 17586 posts

Posted 17 September 2012 - 09:16 AM

Hi,

The Quick Slider available on the Blog Page template isn't something that was missed during testing or a bug, it's simply part of the default content. If you wish to remove the Quick slider from your Blog Page, all you need to do is the following:

1. Login to your website's Wordpress admin dashboard.
2. Go to Drag and Drop and select "Content Area", then the Blog Page template.
3. Now drag and drop the Quick Slider section to the "Available / Disabled Sections".

#11 Danny

Danny

    Is Awesome!

  • Moderators
  • 17586 posts

Posted 17 September 2012 - 09:16 AM

The topic was marked as resolved.