Jump to content


Photo

Soapboxes 'Sinking' from view!


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 liquid191065

liquid191065

    Member

  • Members
  • PipPip
  • 24 posts

Posted 30 August 2012 - 12:52 AM

Hi there, As you can see I have an issue with the Soapboxes not displaying their true height of 259px. I did have these placed on another page prior to this weekend when I made changes and there was never any issue with that, they were displayed in full. I am not a developer / coder and everything on the site has been done with no extra CSS classes etc. I also have a second Soapbox set that I want to add but the height differs with the second set to 333px. All Soapbox sets I have are 400px wide per box. Can anyone suggest how this can be remedied? Is there a global setting for the height of Soapboxes? Regards in advance. Mark. liquidmocean

#2 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 30 August 2012 - 01:23 AM

Hi Mark, Your soapboxes are currently set to display height of 200px, so I would imagine that something in the Page Options tab is overriding the page settings. Go to the dashboard>Pagelines>Page Options>Site Defaults and then click on the soapboxes/boxes tab. There should be a figure in there saying 200px, change this to the figure you want and re-save. The refresh and see if that makes a difference. If that doesn't work, try the meta settings for the homepage and see if there are any random figures set in there etc. Let us know if this works for you or if you require more assistance.

#3 liquid191065

liquid191065

    Member

  • Members
  • PipPip
  • 24 posts

Posted 30 August 2012 - 07:51 AM

Seems to show the boxes completely now, it was the setting in the Page Options. BUT I now have a rather large and unsightly gap between the top of the boxes and the Features segment? http://liquidmocean....idmocean/about/ Cheers, Mark.

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17580 posts

Posted 30 August 2012 - 09:19 AM

Hi Mark,

As far as I can see the gap is the content area. Therefore, if you add the code below to your custom CSS, it will remove the gap.

 .page-id-17 #maincontent { display:none; }
	#soapbox .fboxgraphic { line-height: 0 !important; height: auto !important; }

This should resolve your issue.

#5 liquid191065

liquid191065

    Member

  • Members
  • PipPip
  • 24 posts

Posted 31 August 2012 - 01:02 AM

Thanks Danny, much appreciated. Mark.

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17580 posts

Posted 31 August 2012 - 05:09 AM

No problem, happy to help!