Jump to content


Photo

featureslider images not working


  • Please log in to reply
10 replies to this topic

#1 benkersen

benkersen

    Member

  • Members
  • 24 posts

Posted 29 August 2012 - 09:38 PM

Hi. My sliders have stopped working on my site. It seems as soon as I load more than one feature, none of them show up. I have only one loaded now because if I add two, neither of them work. I had six working before, and now they are not. Also, the link feature link url is not working for the feature either. Please help! Thanks in advance.

#2 James B

James B

    Advocate

  • Moderators
  • 4984 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 29 August 2012 - 11:35 PM

Hi there, This sounds like a plugin conflict. Could you try deactivating your plugins and re-activing the slider images to see if this resolves. If it doesn't resolve, please leave slider active and we'll log in and take a look at whats happening when the slides change over. Are any of the slides video content?

#3 benkersen

benkersen

    Member

  • Members
  • 24 posts

Posted 30 August 2012 - 02:30 AM

Hi James, Thanks for the reply. I have tried 'de' and reactivating the plugins to no avail. This issue came after removing a user from wordpress. I transfered the posts and pages to a new user, but now am having issues with the feature sliders images and their links. I created a new feature set, as the old one stopped working completely. The images would show up for a milisecond, then disappear. The image count boxes would still be under the slider at left, but no images appeared. I have left the one page in the new feature set (home-features-2) active now, and the rest saved as drafts, as, like I said, it seems to only want to show one or none of the features at a time. I am anxious to get this solved.. please let me know if you can take a look and i'll send you the login creds? Thanks again!

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 13192 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 August 2012 - 08:41 AM

Hi, If disabling all your plugins didn't resolve your issue, have you added any custom code at all or made any changes to the core files ? Also, when did this issue first take place?

#5 benkersen

benkersen

    Member

  • Members
  • 24 posts

Posted 31 August 2012 - 02:14 AM

Hi, So I tried disabling the plugins a second time and it worked. The feature slider is now working with the original feature set. However.. The culprit plugins was a shortcode plugin.. (TheThe Tabs and Accordions) - all of a sudden? I downloaded another shortcode plugin to use (WP UI), as the layout calls for accordions on some pages, and the slider breaks again when i activated that one.. Now I'm wondering.. Is there a plugin that DOES play nice with the theme or a way to include accordions and other UI elements with this theme? Thanks again for your replies. I appreciate them very much.

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 13192 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 31 August 2012 - 09:16 AM

Hi Ben, Have you thought about upgrading to PageLines Framework, which includes our own shortcodes. Which you can see here. http://demo.pagelines.me/tools/

#7 benkersen

benkersen

    Member

  • Members
  • 24 posts

Posted 31 August 2012 - 07:09 PM

Hi Danny, We have purchased Pagelines, and are interested in upgrading. However, the owner of the site does not want the aesthetic to change at all. I am concerned that installing the new framework will change the layout, as I have been told by Pagelines staff it will. I guess I'm kind of wondering how much will change, and how much work will be involved in styling and option-changing it back to the aesthetic it has now. Indeed, built-in shortcodes, plus all the other great features of Pagelines are very welcome, however changing the look and feel of the site dramatically is not. Is there a way I can preview or test my site in the new framework without dedicating to installing it finally? Thanks again and again.

#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 31 August 2012 - 10:51 PM

Ben, try http://demo.pagelines.com/ where you can build a test site to see how it looks. Three factors for your client to consider. 1. Any changes will be minimal. You can do your best to absolutely minimize those changes. 2. The options in Framework are much greater 3. PlatformPro will eventually be deprecated in favor of the Framework, so you'll have to upgrade at some point anyway.

#9 benkersen

benkersen

    Member

  • Members
  • 24 posts

Posted 01 September 2012 - 11:03 PM

Thanks for the reply. What changes can I expect on the current site now after updating to Pagelines? Will menus, header backgrounds, footer backgrounds, widget appearance, etc. be effected? I have attached a screenshot of my current theme versions. Will installing v.2.2.5 permanently affect the appearance of the site now? Can I install the new version and test in wp? I am very interested in getting this current and fixed. Thanks!

#10 benkersen

benkersen

    Member

  • Members
  • 24 posts

Posted 02 September 2012 - 12:05 AM

oops:
Posted Image

#11 Danny

Danny

    Is Awesome!

  • Moderators
  • 13192 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 02 September 2012 - 10:12 AM

Hi, I have provided you with a link to our documentation on how to migrate from Platform Pro to PageLines Framework. http://www.pagelines...rm_to_PageLines