Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Can't add/remove Boxes or Features from/to main page

Question

Posted · Report post

Everything was working fine. I've been editing main blog page through drag and drop section but now there is no possibility to remove features or to add boxes to a main page. What's wrong? Could it be the reason that I've changed the domain name through WP settings?

Share this post


Link to post
Share on other sites

14 answers to this question

Posted · Report post

I can edit everything on other pages. f.e. http://www.glorywow.ru/glavnaya.html I can make other page as a main page. How can I add posts area to other page?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, If you're experiencing issues with drag and drop since you have changed the domain name, then that is the cause of the issue. Read the Wordpress Codex article for assistance with this - http://codex.wordpress.org/Changing_The_Site_URL I apologise but I am not quite sure what you're referring to when you "add posts area to other page", would it be possible to go into greater detail please.

Share this post


Link to post
Share on other sites

Posted · Report post

Dear Danny, how can I work with main page after site rename? All the templates are working excepting the default page. How can I "reset" it and add or remove some items to it?

Share this post


Link to post
Share on other sites

Posted · Report post

I restore drag and drop template to default and now I have quickslider on the main page and still have no possibility to change something there.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, I have visited your main site - http://www.glorywow.ru The Quick Slider is not active on this page ? Are you referring to the Feature Slider section ?

Share this post


Link to post
Share on other sites

Posted · Report post

I temporary removed manually body.blog section#quickslider {display: none;}

Share this post


Link to post
Share on other sites

Posted · Report post

OK, We seem to be looking at different sites here. Can you please provide a link to your main site where you're having the issue not being able to remove/add sections please.

Share this post


Link to post
Share on other sites

Posted · Report post

How have you setup your homepage, have you used the Wordpress static page option ? If so, you will need to login to your Wordpress Admin Dashboard > PageLines > Drag and Drop > Blog template and then add/remove your sections there. Once you have the Blog template setup to your preference, go to Wordpress Admin Dashboard > PageLines > Page Options > Blog and use the options there to setup your sections for you blog page.

Share this post


Link to post
Share on other sites

Posted · Report post

shit-shit-shit Thank you for your help. Everything's solved now. Now I have another trouble. I've edited menu through Simple CSS Lite. Now I reset the theme settings and can't change menu color settings with simple css lite.

Share this post


Link to post
Share on other sites

Posted · Report post

The trouble solved, thank you Danny!

Share this post


Link to post
Share on other sites

Posted · Report post

No problem, happy to help.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites