Archived

This topic is now archived and is closed to further replies.

  • 0

Problems with color on fixed NavBar in IE

Question

Posted · Report post

Hi, i have problems with background color on fixed NavBar in Internet Explorer. The color is green but in IE it??s blue I use the same color in footer and there it works fine . But on mac with Safari and Firefox it works fine. I use this code for the color on fixed NavBar in Custom CSS .navbar { background: #8DA22E; } .navbar .navline > li > a { color: white; } Is it possible to fix? I use "Under Construction" page on this site Maby i can send password??.... Best regards L G

Share this post


Link to post
Share on other sites

18 answers to this question

Posted · Report post

Hi Danny, my customer will not open site before it??s ok. Can i send e-mail with login? (or paste it here?) L G

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Danny, I have a meeting with my client tomorrow and maybe she thinks that it is ok to post, then I can send the link.

Share this post


Link to post
Share on other sites

Posted · Report post

LG, please recommend to your client to use the Privacy Settings at Dashboard > Settings > Privacy and check the box to hide the site from search engines. That will allow us to see the site and will minimize any search engine view. Once the topic is resolved, you can uncheck the box there and the search engines will see the site your client wants them to see.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, I shall do so, and I will return here tomorrow after my meeting. Thanks to you both for tonight and have a nice evening :) L G

Share this post


Link to post
Share on other sites

Posted · Report post

Looking forward to reading how it goes! Have a great evening and meeting.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi rangelone, hope you have a nice day? Now site is online. http://www.halsanifocus.se I use this code in Custom CSS: .navbar { background: #8DA22E; } .navbar .navline > li > a { color: white; } In settings "Fixed NavBar - Select Theme" i use "Blue" But in IE it is blue. Code didn't work When i select "-SELECT-" the color is black in IE Best L G

Share this post


Link to post
Share on other sites

Posted · Report post

Do you mean that in IE it isn't blue?

Share this post


Link to post
Share on other sites

Posted · Report post

No in IE its blue. But with code i will have NavBar in green

Share this post


Link to post
Share on other sites

Posted · Report post

In green #8DA22E;

Share this post


Link to post
Share on other sites

Posted · Report post

Please try this code:

.navbar {background: #8DA22E !important;}

Share this post


Link to post
Share on other sites

Posted · Report post

All versions of IE?

Share this post


Link to post
Share on other sites

Posted · Report post

Catrina...i paste this code, but it didn't work. In settings "Fixed NavBar - Select Theme" i use "Blue" I test with IE9

Share this post


Link to post
Share on other sites

Posted · Report post

LG, try this plugin, free in our store. You may need browser specific coding for IE. It can be very difficult with some CSS, simply because it hasn't caught up with CSS3 and HTML5 just yet. http://www.pagelines.com/store/plugins/browser-css/ This plugin lets you write CSS specific for different browsers.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, I have now install this, but it's still blue. I have spoken with my client and we change the menu bar to light gray...it works. I get to look in on the forum here later and see if anyone else had the same problem and that perhaps is a solution. I want to thank all the team who tried to help me. I am so grateful. Have a nice day :)

Share this post


Link to post
Share on other sites

Posted · Report post

Hi LG, Is this issue now resolved ?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Danny, yes, my client will be satisfied with the gray menu. Thanks to you and the entire team for all the help.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, sorry i use Page Lines Framework. L G

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, In order to assist you, we are going to need a link to your website so we can investigate. Unfortunately, a lot of our support team do not use Windows based PC, so contacting us via PM will not be helpful. We need your site to be open so we can use specific tools to check this issue. Once we have the link to your site, this will enable us to assist you further.

Share this post


Link to post
Share on other sites