Jump to content


Photo

Menu above branding


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 impactprojectghana

impactprojectghana

    Member

  • Members
  • PipPip
  • 11 posts

Posted 23 August 2012 - 12:39 AM

Hi, this is the last question I'll ask, promise! you guys have been so helpful. I need to move my menu above my header image. I've tried a bunch of things but nothing is working. I am using the nav classic and right now the Brandnav bar. I've tried moving things around but its not working. Any suggestions would be helpful, thanks!

#2 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 23 August 2012 - 01:03 AM

Hi there, I've checked your site in firebug for you and it's showing that you're only using the brand nav, which will automatically align your menu to the left. If you could do in to your drag and drop page and in the header section, remove the brand nav and replace it with 'branding' followed by 'classic nav'. This should resolve the issue and your nav bar will be aligned to the left, under the branding logo. Hope this helps :)

#3 batman

batman

    Bat Learning

  • Members

  • 2162 posts

Posted 23 August 2012 - 02:13 AM

Hi
The janieb23??s solution is the best way, you make the same question in
http://www.pagelines...e-navbar#Item_8

But if you want "align" (I'm imagining)
You can try add in
PageLines > Site Options > Custom Code > CSS Rules
 #brandnav .brandnav-nav {margin-top: -90px;}


#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts

Posted 23 August 2012 - 06:10 AM

Hi Impactprojectghana. Did Jamie's suggestion work for you ?

#5 impactprojectghana

impactprojectghana

    Member

  • Members
  • PipPip
  • 11 posts

Posted 23 August 2012 - 05:47 PM

Yes that worked! However, i used the brandnav because with that there was no search bar. I was trying to eliminate that and doing what Jamie suggested brings back the search bar. What should I do?

#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 23 August 2012 - 05:54 PM

Please add this to Custom Code > Custom CSS:

 form.searchform {display: none !important;}