Jump to content


Photo
- - - - -
Resolved

Buddypress style issues



Best Answer davemoppert , 02 December 2012 - 07:15 PM

I started over and rebuilt from a fresh wordpress install.  Don't have the problem now.  Weird, but glad it is fixed now.  

Go to the full post


  • Please log in to reply
26 replies to this topic

#21 davemoppert

davemoppert

    Super Member

  • Members

  • 146 posts
  • Country: Country Flag

Posted 02 October 2012 - 03:22 AM

I deactivated the pagelines buddypress plugin, but am still having this issue with the buddypress pages spanning the full width of the browser. Here are my page layout settings:

Posted Image

The buddypress content spans the full width of the browser BUT I want it the buddypress content to only span the width of the content area (like the rest of the pages on the website). The reason I need the buddypress pages to work inside the pagelines content area is because I need to include the sidebar on both sides of the content (or at least reflect the page layout mode chosen for each buddypress page)... I need some sidebar widgets to display on the buddypress pages, but for some reason it shows up underneath the content (most likely because the content spans the full width).

My best guess is buddypress content does not reside in the content area OR the styles conflict somehow in the CSS.

Here is what the buddypress pages look like:
Posted Image

Please help.

#22 davemoppert

davemoppert

    Super Member

  • Members

  • 146 posts
  • Country: Country Flag

Posted 02 October 2012 - 03:27 AM

I basically want the buddypress pages to respond to the page layout:

Posted Image
So the buddypress content should respond to the chosen option and will display in the grey area (content area)

#23 Danny

Danny

    Is Awesome!

  • Moderators
  • 15788 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 02 October 2012 - 09:41 AM

Hi,

I have just gone to my test installation, clicked on my Activity page and then scrolled down to the PageLines Meta settings and changed the layout several times. Each time the Activity page changed it layout to the layout I chose.

Please Login or Register to see this Hidden Content


Please Login or Register to see this Hidden Content


Please Login or Register to see this Hidden Content



Therefore, make sure you have both BuddyPress, PageLines/BuddyPress and the BuddyPress template pack installed and up to date.

#24 davemoppert

davemoppert

    Super Member

  • Members

  • 146 posts
  • Country: Country Flag

Posted 02 October 2012 - 07:56 PM

Thanks Danny... I am gonna start over-- Fresh wordpress install, fresh pagelines install, fresh buddypress install... I will keep you updated on how it goes.

#25 davemoppert

davemoppert

    Super Member

  • Members

  • 146 posts
  • Country: Country Flag

Posted 09 November 2012 - 03:45 PM

Started from scratch. Everything works fine now. Not sure what the problem was but sure glad its not happening anymore.

#26 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 November 2012 - 08:26 PM

The topic was marked as resolved.

#27 davemoppert

davemoppert

    Super Member

  • Members

  • 146 posts
  • Country: Country Flag

Posted 02 December 2012 - 07:15 PM   Best Answer

I started over and rebuilt from a fresh wordpress install.  Don't have the problem now.  Weird, but glad it is fixed now.  







Also tagged with one or more of these keywords: Resolved