Archived

This topic is now archived and is closed to further replies.

  • 0

Supersize background image not working in Safari

Question

Posted · Report post

The supersize background image seems to work in every other browser, but not in safari. When using safari, the background image loads "okay" on the homepage, but when you go to a different page, the background is all white. Again, this seems to only happen in Safari, and I've tested it with multiple computers. I haven't checked IE yet. Any ideas why this is happening? www.leportschools.com edit: Just checked again in Safari and now it won't show up. Something strange is happening.

Share this post


Link to post
Share on other sites

10 answers to this question

Posted · Report post

First, it looks perfectly fine and well designed in IE9. You may simply have a setting in Safari that's not enabling javascript or jQuery or, perhaps it doesnt' read compiled CSS. Unfortunately I don't use Safari but I'm sure the browser's settings may need tweaking. If the site looks good in other browsers, it should in Safari.

Share this post


Link to post
Share on other sites

Posted · Report post

I just installed Safari and see your issue. My settings are correct to enable it to be viewed. I'm currently discussing with a developer and will get back in a few.

Share this post


Link to post
Share on other sites

Posted · Report post

Did you disable supersize? The view changed in all browsers to the same.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi In Safari, Opera, Firefox, Chrome on my Mac don??t work the supersize.

Share this post


Link to post
Share on other sites

Posted · Report post

Batman, I'm on a Windows machine and the supersize worked on other browsers earlier. It may have been deactivated, so I can't provide support or show it to the developers until it's reactivated.

Share this post


Link to post
Share on other sites

Posted · Report post

rangelone, I believe like you said that "the supersize is disabled", it happens in all browser on Mac, not only Safari. I check on my test forum and supersize works fine at PL 2.5.5 on my Mac.

Share this post


Link to post
Share on other sites

Posted · Report post

I disabled it because I can't afford for it to be like that on a live website. In the meantime I've added just a repeat image so the site loads faster, but hopefully this can get resolved. I'm glad you were able to reproduce the issue though.

Share this post


Link to post
Share on other sites

Posted · Report post

I have just added an image to and enabled Supersize background. I then viewed my test site on the following browsers Google Chrome, Apple Safari, Opera and FireFox on OSX. The supersize background worked fine, can you try disabling all active plugins and see if this resolves your issue. What version of Safari were you viewing your site in ?

Share this post


Link to post
Share on other sites

Posted · Report post

I am having the same problem.  The image wont cover the screen in any browser on OSX 10.8.4 using transparency theme.  I have tried disabling supersize same problem.  Nothing changes whether I have fixed or scrolling either.  I find it extraordinary that such a basic issue isn't addressed in what is supposed to be a properly developed 'premium' theme or in pagelines generally.  Does anybody have a fix please?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi vamidzic

Please open a new topic, provide a link to your site and describe the issue in details.  This is an old topic and tacking your topic info it doesn't really help us to diagnose your issue specifically.  Thanks for your understanding.

;)

Share this post


Link to post
Share on other sites