Jump to content


Photo
- - - - -

Login


Best Answer Simon_P , 26 March 2013 - 05:38 PM

Do you have a firewall?

Go to the full post


  • Please log in to reply
20 replies to this topic

#1 digspinat

digspinat

    Member

  • Members
  • 12 posts

Posted 16 August 2012 - 12:19 PM

Can not login from backend wp Every time i login it says "Could not connect to PageLines as user "digspinat". Not only for site mentioned in site url for more websites. I can login with the details in pagelines.com What to do ?

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 16 August 2012 - 02:34 PM

Sorry for the inconvenience. Unfortunately, this is something that is out of our control since something went down in the server (it appears to be a regional problem, too). A developer will be looking into this shortly.

#3 ryanjohnjackson

ryanjohnjackson

    Super Member

  • Members
  • 143 posts

Posted 16 August 2012 - 05:25 PM

Same here, hope it's fixed soon a new site goes live in 2 days that I need to move/build ;)

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 16 August 2012 - 07:29 PM

Can you please try logging in again?

#5 paksty

paksty

    Newbie

  • Members
  • 4 posts
  • Country: Country Flag

Posted 06 September 2012 - 10:42 AM

Hi Can not login to Page Lines account from WP running locally wit MAMP. Yesterday everything was OK Could you please advise Thanks

#6 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 06 September 2012 - 02:48 PM

@paksty please make sure you are using the proper login credentials. Also, if you've changed any server settings in MAMP or added any new WP plugins, change it back to how it was previously. If you need further help, please start a new topic so we can support you there.

#7 loodberg

loodberg

    Newbie

  • Members
  • 8 posts
  • LocationCape Town
  • Country: Country Flag

Posted 26 March 2013 - 09:55 AM

Hi there! I Can't login to my PageLines account from my local MAMP WP setup. I have two different projects both running PageLines and I cannot login to my account from either one's dashboard. I can login on my web-hosted sites, just not locally. Is there something simple I'm missing? :)



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 15194 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 26 March 2013 - 10:10 AM

@Loodberg,

 

I contacted our accounts/billing department who informed me that they successfully logged into a MAMP installation without any issue. Therefore, you're either entering your password incorrectly or your MAMP settings.

 

Can you take a screenshot of each of your MAMP settings.



#9 loodberg

loodberg

    Newbie

  • Members
  • 8 posts
  • LocationCape Town
  • Country: Country Flag

Posted 26 March 2013 - 10:55 AM

Hi Danny

 

Thanks for the quick reply. I have quadruple-checked my username & password and it is exactly the same as my successful online login.

 

Here are the screenshots you requested:

 

PagelinesScreens.png

 

Let me know if I missed anything you need



#10 Danny

Danny

    Is Awesome!

  • Moderators
  • 15194 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 26 March 2013 - 10:58 AM

Can you provide a screenshot of your MAMP general tab settings.



#11 loodberg

loodberg

    Newbie

  • Members
  • 8 posts
  • LocationCape Town
  • Country: Country Flag

Posted 26 March 2013 - 11:51 AM

Here it is

 

General.png



#12 Danny

Danny

    Is Awesome!

  • Moderators
  • 15194 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 26 March 2013 - 11:57 AM

OK, for MAMP change www/mysql to the other option which is usually your name.

 

For example, my is Danny/Danny.

This should resolve your issue.



#13 loodberg

loodberg

    Newbie

  • Members
  • 8 posts
  • LocationCape Town
  • Country: Country Flag

Posted 26 March 2013 - 12:05 PM

Just changed that and restarted. Still not connecting



#14 Danny

Danny

    Is Awesome!

  • Moderators
  • 15194 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 26 March 2013 - 12:20 PM

Try using the default ports, which should change them from :

 

Apache 8888

SQL 8889

SSL 8890

 

To



Apache 80

SQL 3306

SSL 443

 

If that doesn't resolve your issue, then you will need to contact MAMP support. As there is most likely a configuration issue.



#15 loodberg

loodberg

    Newbie

  • Members
  • 8 posts
  • LocationCape Town
  • Country: Country Flag

Posted 26 March 2013 - 12:34 PM

Still no joy :(  But thank you for your support Danny.

 

I will contact MAMP and try to sort it out. Will post the fix if I find it.

 

The main reason I want to login is to install extensions for testing without the lag of doing it live.

I will then just implement what I like on the live site.

Is there a way to install them without using the PageLines-WP-dashboard store?



#16 Danny

Danny

    Is Awesome!

  • Moderators
  • 15194 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 26 March 2013 - 01:01 PM

You can install them via FTP. However, only certain sections are available due to protection.

 

One other thing, although it may make no difference is for you to enable PageLines debug mode and print the information in your reply, so we can take a closer look.



#17 loodberg

loodberg

    Newbie

  • Members
  • 8 posts
  • LocationCape Town
  • Country: Country Flag

Posted 26 March 2013 - 01:28 PM

Thanks Danny. Here is my debug report:

 

WordPress Version : 3.5.1 Multisite Enabled : No Current Role : Administrator Framework Path : /Applications/MAMP/htdocs/Web/wp-content/themes/pagelines Framework URI : 

Please Login or Register to see this Hidden Content

Framework Version : 2.4.1 Framework Build : 2.4.1 PHP Version : 5.4 PHP memory : 256 Mysql version : 5.5.25 Sections Plugin : Not Installed! PHP type : Apache2handler PHP User : Lood OS : Darwin Launchpad : Not logged in.

#18 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 26 March 2013 - 01:44 PM

Thanks - please let us know whether MAMP support helped with this problem 



#19 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 26 March 2013 - 05:38 PM   Best Answer

Do you have a firewall?



#20 loodberg

loodberg

    Newbie

  • Members
  • 8 posts
  • LocationCape Town
  • Country: Country Flag

Posted 03 April 2013 - 11:15 AM

Hi again!

 

So I checked with MAMP, but before they got back to me I found the issue totally by chance.

I was visiting family and hopped onto their wifi and boom! PageLines login successful.

So i figured it had to be my router blocking MAMP.

 

When I got back home I configured the router to open the MAMP ports for my machine and success!

I missed the router as a possible culprit because I was having the same connection problem at work and home.

(I found out today that we have the same router at the office as the one I have at home. Go figure :)

 

So all is well now. Thank you very much for all the help guys!