Jump to content


Photo
- - - - -

Page Thumbnails


  • Please log in to reply
4 replies to this topic

#1 Sourena

Sourena

    Advocate

  • Members

  • 563 posts
  • LocationWilliamstown, MA
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 13 August 2012 - 01:38 AM

I need to show the page's featured image in the page but it does not appear there. I checked the setting in "Blog And Posts" and but I could not find any setting for the pages (not posts.) Any suggestion to set up the thumbnail there?

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 13192 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 13 August 2012 - 08:21 AM

Hi, Are you saying you wish to display a featured image on a page ? May I ask why and also, it should already be possible, just use the featured image uploader.

#3 Sourena

Sourena

    Advocate

  • Members

  • 563 posts
  • LocationWilliamstown, MA
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 15 August 2012 - 12:59 AM

Yes wish to display a featured image on a page. Why!? Because that is what I want on the page! I used the featured image uploader. The image is uploaded and it shows up in the admin. But it does not appear on the front-end and that is the reason I posted this question here.

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 13192 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 15 August 2012 - 12:30 PM

I spoke to one of our developers and he provide me with this:

Please Login or Register to see this Hidden Content

However, both us can not understand why you can't simply use the Media upload and add your image to your page that way?

#5 Sourena

Sourena

    Advocate

  • Members

  • 563 posts
  • LocationWilliamstown, MA
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 15 August 2012 - 07:06 PM

Because what you suggest shows the image inside the content of a page, and that is not what I need. I need to associate an image with every page, so I can show them in a list or in an archive page. Do I need to add the code you suggested to "function.php"?