Jump to content


Photo
- - - - -

REMOVE / Hide the Slider as Default?


This topic has been archived. This means that you cannot reply to this topic.
14 replies to this topic

#1 ibeehappy2

ibeehappy2

    Advanced Member

  • Members

  • 86 posts

Posted 06 August 2012 - 01:59 PM

hi there, i have looked and looked everywhere. how do I hide/remove the Pagelines slider at the top of the blog post and site :

Please Login or Register to see this Hidden Content



#2 batman

batman

    Bat Learning

  • Members

  • 2108 posts

Posted 06 August 2012 - 02:16 PM

Hi Go to Pagelines > Drag & Drop > Page templates And you see in "Active Section" Drop Features to "Disable Section" You can see more information in

Please Login or Register to see this Hidden Content



#3 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 06 August 2012 - 02:41 PM

To add to batman's response, you'll need to look at the template for the individual blog post.

#4 ibeehappy2

ibeehappy2

    Advanced Member

  • Members

  • 86 posts

Posted 06 August 2012 - 05:13 PM

Unfortunately, I have already done that. It IS in the "disabled" sections but it is still showing up

#5 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 06 August 2012 - 05:20 PM

Did you check to see if it is activated in the Header template?

#6 batman

batman

    Bat Learning

  • Members

  • 2108 posts

Posted 06 August 2012 - 06:26 PM

Hi I don??t see your Features now, can you resolve your problem?

#7 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 06 August 2012 - 06:38 PM

I also can no longer see the feature slider.

#8 ibeehappy2

ibeehappy2

    Advanced Member

  • Members

  • 86 posts

Posted 07 August 2012 - 09:29 PM

yeah, i agree, i can't see anything at all. completely everything is missing now. what do i do?

#9 batman

batman

    Bat Learning

  • Members

  • 2108 posts

Posted 07 August 2012 - 10:37 PM

HI Take a look at this link, which will explain further on our drag & drop sections.

Please Login or Register to see this Hidden Content



#10 ibeehappy2

ibeehappy2

    Advanced Member

  • Members

  • 86 posts

Posted 07 August 2012 - 10:40 PM

i don't understand this support forum. i can read documents online and find links on my own. i only post questions here if i have not been able to find it i am asking for help, as that link does not help. i know how to use drag and drop, i just cannot see why my content is not showing. what do i do?

#11 batman

batman

    Bat Learning

  • Members

  • 2108 posts

Posted 07 August 2012 - 11:19 PM

Hi again I only try to learn helping. I??m not moderator. You can wait for one of this. But I can see your blog with one post. Your home page is empty. Sorry, I just wanted to help. :)

#12 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 08 August 2012 - 02:01 AM

Hi, It appears you have removed the wrong things from your templates. In Dashboard > PageLines > Drag & Drop > Page Template > Default, you must have the Content section under Active sections. It must also be under Blog and Blog Posts. Under the Content Area, you must have PostLoop present under each of those templates as well. Batman's suggestion that you read the documentation was absolutely correct. We provide it there for you to learn how to use our systems. It's important to read documentation to avoid costly downtime. You should also check the static homepage and the blog page's PageLines Meta Settings to make sure that Hide Content and/or Hide PostLoop are not checked. Do the same thing in Dashboard > PageLines > Page Options for the various templates. To clarify our support, we try very hard to answer everyone's questions, but we cannot see inside your settings. We must rely upon you to communicate all your settings, and to follow written instructions, including links and documentation that's recommended. We will happily help you. Kindly post screenshots if you're having any questions about the settings pages and templates I recommended you look at.

#13 alainafrederick

alainafrederick

    Super Member

  • Members
  • 108 posts

Posted 08 August 2012 - 03:06 AM

I'm also having the same issue. I have looked everywhere to turn off that darn slider with the pagelines images. I have checked the drag & drop and there is nothing there in the active section yet it's still there. SO freakin annoying! Help!!!

Please Login or Register to see this Hidden Content



#14 alainafrederick

alainafrederick

    Super Member

  • Members
  • 108 posts

Posted 08 August 2012 - 04:05 AM

FINALLY got it. UGH that was horrid. I liked how the new Pagelines was set up before this most recent update.

#15 Danny

Danny

    Is Awesome!

  • Moderators
  • 16289 posts

Posted 08 August 2012 - 10:02 AM

When you're logged in as administrator, the Wordpress admin bar informs you which template is in use for that particular page.

Please Login or Register to see this Hidden Content

Therefore, if you have a slider on your blog page, you simply go to Wordpress Admin Dashboard > PageLines > Drag and Drop > Blog Page. Then you need to identify if the section you wish to remove is in the content area or in the page template area. Now the Quick Slider on the Blog page, is in the Content Area, so to remove this all you need to do is simply, select the blog template, then click on the Content Area (so it highlights blue) and then in the active section, you should see the Quick Slider. Drag and drop this section to the Available / Disabled Sections. Remember that the Page Template and Content Area are both part of one another.