Jump to content


Photo

Widget does not open, backend looks strange


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Willem-Siebe Spoelstra

Willem-Siebe Spoelstra

    Super Member

  • Members
  • 228 posts

Posted 05 August 2012 - 03:01 PM

For some reason on one of my Pageline Lite website (other works perfect) I now have a problem. I can not open any widget area anymore except the primary sidebar. But now I can not change the text widget in de content sidebar because the content sidebar I can not open it!

Besides that also the backend looks very strange:

Posted Image

Please help me.

Kind regards Willem

#2 batman

batman

    Bat Learning

  • Members

  • 2159 posts

Posted 05 August 2012 - 03:24 PM

Hi Willem You try deactivate all plugins. To find out which plugin is causing the issue, you will need to activate your plugins one by one. Enable one and then return to the PageLines settings and see if the settings is still normal, repeat this process until you see all normal. In each step you try to clean your cache browser. When this happens the plugin that you activated last is the culprit.

#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 05 August 2012 - 08:44 PM

Batman is essentially correct. It's a plugin conflict, but not necessarily the last plugin added. Make sure your plugins are all up to date and fully compatible with WordPress 3.4.1. If they're out of date (usually more than 3 months old) there's a chance they can conflict with others or with WordPress itself. I strongly suggest checking all your plugins every month.