Jump to content


Photo
- - - - -

Uploaded photos don't show up / Media Library / Please help


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 anthkurtz

anthkurtz

    Member

  • Members
  • 10 posts

Posted 02 August 2012 - 05:53 PM

I recently moved my blog from anthonykurtz.com/blog to a subdomain called blog.anthonykurtz.com
I was successful in getting everything to work. Both my blog and wordpress url reside on the subdomain.
Except now, NEW images that I upload to the Media Library don't show up.
When I look at their path, it's indeed hosted on blog.anthonykurtz.com/,.... but the path ends at something like .../uploads/2012/08.....but when I go into the folder on my server, there is no 08 folder...it's basically trying to upload images but then invents paths that don't exist.

Can anybody help?

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 02 August 2012 - 06:02 PM

Can you paste exactly what paths you're getting? Also, can you describe the steps you took in moving your site to the new subdomain?

#3 anthkurtz

anthkurtz

    Member

  • Members
  • 10 posts

Posted 02 August 2012 - 07:06 PM

Thanks Catrina, I just tried uploading a new picture. It even shows the amount of kbytes it's uploading. It includes file name, dimension and everything but NOT the preview. It shows a path that doesn't exist: http://blog.anthonyk.../08/MG_0972.jpg On my server, the 2012 folder only has a 01,02 and a 03 folder...no 08 ??? Thanks for your help...

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 02 August 2012 - 07:09 PM

What are your media settings (Settings > Media) on your Dashboard? Are images set to upload to the default uploads folder?

#5 anthkurtz

anthkurtz

    Member

  • Members
  • 10 posts

Posted 02 August 2012 - 07:27 PM

Wow, you are the best. The path was wrong. Thanks so much for helping out so quickly. Anthony

#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 02 August 2012 - 07:49 PM

Great. If you found my help exceptional, please click the "Thanks" button in the helpful post I submitted (this will also close out the thread so that it doesn't need further attention).