Jump to content


Photo

Section 'Catloop' impossible to set up


  • Please log in to reply
7 replies to this topic

#1 szadmin

szadmin

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 30 July 2012 - 02:50 PM

Hi, I have installed several times the section 'Catloop' and can't make it works propperly. The problem is that the meta options to set it up aren't displayed nor at the 'page edit' screen nor at the 'page options' screen. The section is there, but there are no fields to configurate it. I don't have many knowledge about CSS code, just a little bit, so I would really appreciate that somebody can help me to solve this issue. Thanks for your time and sorry for my English.

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 30 July 2012 - 03:19 PM

I don't think CSS code will fix the issue. Have you tried deactivating your plugins to see if the issue with the section persists?

#3 szadmin

szadmin

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 30 July 2012 - 03:33 PM

Yes, all of them. Is it possible that the problem is caused by my low quality hosting?. It's a free one i'm forced to use right now for testing.

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 30 July 2012 - 04:23 PM

Maybe, but are you using other sections? If so, are they working properly? Who is your hosting provider?

#5 szadmin

szadmin

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 30 July 2012 - 04:49 PM

Yes, all sections are working perfectly, included a couple ones I added from the store (FitText and Pullquote base section) to test. I'm using a Hostinger's free account. I think the problem is there or maybe 'Catloop' isn't really compatible with Lite Edition, but I was able to purchase it without upgrade...

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 30 July 2012 - 06:43 PM

First, we don't support the premium third party plugins here. You'd go to http://www.pagelines...ctions/catloop/ and click the Contact button to ask the developer directly. That one does have Professional level only components and won't work in Lite edition. Second, unfortunately, we don't provide much support for Lite Edition. You should really consider upgrading both Pagelines Framework to a pro level, and your hosting to a company that provides sufficient resources for your site. Since you did pay for it, I'd suggest writing to hello@pagelines.com and if you don't want to upgrade Framework, request a refund for Catloop.

#7 szadmin

szadmin

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 30 July 2012 - 06:57 PM

Ok. My bad. Thank you very much rangealone for the information. Sorry, Catrina for wasting your time and thanks a lot.

#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 30 July 2012 - 07:44 PM

I'm sorry we couldn't be of more help.