Jump to content


Photo

YouTube Video in a WhiteHousePro3 Feature Slide


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 tsilloh

tsilloh

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 28 July 2012 - 06:56 PM

I have put images, titles, and text in WhiteHousePro3 Feature Slides. I would now like to put a YouTube video in one of the Feature Slides. When I installed WhiteHousePro3 a couple of years ago, there was an example of a YouTube video in one of the Feature Slides. Foolishly, I did not save the example. I have tried to find the instruction on the PageLines website and I have searched the WhiteHousePro3 posts. Can you point me to the documentation or tell me how to get a YouTube video into a WhiteHousePro3 Feature Slide?

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 28 July 2012 - 10:32 PM

You'd need the old embed code from YouTube. You can't use the short mode. The old embed code is placed in Dashboard > WhiteHousePro > Feature Setup in one of the slides, under Feature Media. You shouldn't have anything under Feature Title, Feature Text or Feature Link. Make sure the old embed code does not exceed the height of your slider. Save and view. To get the video you want, go to it in YouTube, then click Share. Once there, click "Embed" and scroll down. Check the box for "Use old embed code". To ensure your video is the correct height, use the custom measurements and just apply the height. Copy the code provided and place it, as stated above in Feature Media.

#3 tsilloh

tsilloh

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 31 July 2012 - 12:49 AM

Rangelone, Thank you for your prompt response. I will try your instructions tomorrow and let you know how I did.

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15903 posts

Posted 31 July 2012 - 08:18 AM

@tsilloh Did Rangelone's suggestion work for you, or do you require further assistance ?

#5 tsilloh

tsilloh

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 03 August 2012 - 01:37 AM

Danny, Thanks for the follow-up. It took me a while to experiement with Appearance > Menues and then implement Rangelone's instructions to me. I am now ready to start on his YouTube Feature Slide answer.

#6 tsilloh

tsilloh

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 03 August 2012 - 03:22 AM

Rangelone, I thought that the YouTube-old-embed-code instructions would be the hardest to understand. They were the easiest. Thanks for the help.