• 0
Sign in to follow this  
Followers 0

Updated bbpress 2.1 Forum Description Gone

Question

Posted · Report post

Since updating to bbpress 2.1 and the bbpress integration plugin 1.6 the Forum Archive template is blank, and the descriptions entered for each of the Forum posts are not showing up. When all of the forum topics are set to private, a user who is not logged in sees the dialogue "Oh bother! No forums were found here!" But once the user is logged in, that dialogue disappears, but none of the Private Forums appear, resulting in a blank area below the breadcrumbs.

1 person likes this

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Posted · Report post

If you go to Dashboard > PageLines > Drag & Drop > Page Templates and click Forum Archive, are you saying there's nothing under "Active Sections"? If that's the case, please drag "Content" from "Available / Disabled Sections" and move it to Active Sections. If there's no Content section in the template, then yes, bbPress would deliver that message for non-registered users and nothing for registered because it's pulling no content, only the messages. Please let us know what's in that template.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0