Jump to content


Photo
- - - - -

All Feature images appearing while loading page


Best Answer marcelosfranca , 29 July 2012 - 12:54 PM

Thank You Danny,

The last code on that post, really helped me.

Those are the lines I've added to my custom code -> custom CSS:

 #page #feature-area {
	    overflow: hidden;
	}

Thanks once again!

Marcelo Fran?§a Go to the full post


  • Please log in to reply
5 replies to this topic

#1 marcelosfranca

marcelosfranca

    Newbie

  • Members
  • 6 posts
  • Country: Country Flag

Posted 27 July 2012 - 06:39 PM

I have bought a iBlogPro 5 and activate it at my site. When I load the page, every time, all the feature images appears at once. I don??t know why this is happening, but after it loads completely, the feature appear normally. Anyone has any idea how can I fix this? Thx Marcelo Brazil by the way, the site is: www.macsuporte.com

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 27 July 2012 - 06:54 PM

I refreshed your site several times but I see the feature images loading perfectly fine the first time. Are you seeing this happen in all browsers?

#3 marcelosfranca

marcelosfranca

    Newbie

  • Members
  • 6 posts
  • Country: Country Flag

Posted 28 July 2012 - 09:17 PM

I am seen it on all browsers. Safari, Firefox, Chrome and in the IE 8.0 (the only one not updated).
See the image bellow:
LOADING
Posted Image
LOADED
Posted Image

Thanks once again for your help!
Marcelo

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15788 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 July 2012 - 09:43 AM

Hi Marcelo, Please read this post regarding this issue.

Please Login or Register to see this Hidden Content



#5 marcelosfranca

marcelosfranca

    Newbie

  • Members
  • 6 posts
  • Country: Country Flag

Posted 29 July 2012 - 12:54 PM   Best Answer

Thank You Danny,

The last code on that post, really helped me.

Those are the lines I've added to my custom code -> custom CSS:

Please Login or Register to see this Hidden Content


Thanks once again!

Marcelo Fran?§a

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 29 July 2012 - 11:08 PM

We're very happy that worked for you Marcelo. I will accept Danny's answer for you and thank him on your behalf.