• 0
Sign in to follow this  
Followers 0

Internal server error after installing Pageline Framework v.2.0.1., 2.1.6., 2.2.5.

Question

Posted · Report post

Hi, I was using already Platform Pro and I had recently phurcased Pagelines Framework. Platform Pro running correctly but Pagelines Framework don't works. After installing it, if I try to activate (or preview) browser shows this message: "Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, and inform Them you@example.com of the time the error occurred, and anything you might have done that may have Caused the error. More information about this error may be available in the server error log. " Website and database are new. No plugin is active. No other theme installed. WordPress 3.4.1 localized in Italian. Can you help me? What is the reason for this warning to you? Thank you very much. Roberto

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Posted · Report post

Can you please describe how you installed PageLines Framework?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Catrina, In two ways: 1) using the control panel, features>themes>install themes>media upload, and selecting the file pageline.zip. The theme is correctly uploaded but if I click prewiew or activate appears in the browser: Internal Server Error??¦ bla bla bla; 2) via ftp, uploading PageLine folder inside wp-content>themes. Same result: the theme appears but I can't use it :((

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ah, the upload part requires revision. ;) You need to unzip the file pagelines.zip. Inside there will be a theme folder for the Framework. Once that file is unzipped, you need to drag that file into the themes folder in your WordPress install on your hosting server using FTP.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Already tried. Is the seconds ways I tried. The icon theme appears but if I click on activate or prewiew it is impossible to use it or view it. I'm desperate. I do not know wath to do. You have any ideas?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can you paste the entire internal server error you're seeing?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I see this: [quote]500 Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, you@example.com and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log.[/quote]

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, I recommend you contact your web host provider regarding this issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0