Jump to content


Photo
- - - - -

Site appears differently switching between languages


  • Please log in to reply
11 replies to this topic

#1 lene

lene

    Member

  • Members
  • 12 posts
  • LocationBergen, Norway

Posted 25 July 2012 - 11:10 AM

All of a sudden, for reasons unknown to me my blog shows a different layout on my main page. My main blog is in norwegian and adress is: www.lenelarsen.no It should look the same as this one: www.lenelarsen.no/en I have no idea as to what it can be. I think it happend when I updated the pagelines version. Do any of you know how to change this? I would be very thankful for any help! :)

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15120 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 25 July 2012 - 12:25 PM

Hi, Would it be possible for you to disable W3 Total Cache please. Once you have done this, reply here informing us, then we can take a closer look.

#3 lene

lene

    Member

  • Members
  • 12 posts
  • LocationBergen, Norway

Posted 25 July 2012 - 12:39 PM

Probably. Only I have no idea what that means and more so how to do that!! Would you enlighten me? :)

#4 lene

lene

    Member

  • Members
  • 12 posts
  • LocationBergen, Norway

Posted 25 July 2012 - 12:41 PM

I found out! all by myself! *proud* :) Done!

#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 15120 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 25 July 2012 - 12:42 PM

Hi, You have a plugin installed and active on your website called W3 Total Cache. For us to test your issue correctly, we need this plugin disabled. To do so, simply login to your Wordpress Admin Dashboard > Appearance > Plugins and then find W3 Total cache and deactivate it. Once you have done this, please reply here informing us.

#6 lene

lene

    Member

  • Members
  • 12 posts
  • LocationBergen, Norway

Posted 25 July 2012 - 12:45 PM

It is done! :)

#7 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 25 July 2012 - 04:49 PM

Try resaving your permalinks by visiting Wordpress -> Settings -> Permalinks -> and just click "Save". I don't know if you have 2 separate installs or a multiuser installation, but if you do, the above steps should be done on the

Please Login or Register to see this Hidden Content

domain.

#8 lene

lene

    Member

  • Members
  • 12 posts
  • LocationBergen, Norway

Posted 26 July 2012 - 05:04 AM

That did not do it! :(

#9 lene

lene

    Member

  • Members
  • 12 posts
  • LocationBergen, Norway

Posted 26 July 2012 - 05:08 AM

I just found out that polylang plugin has something to do with it, because as I deactivate that plugin, site goes back to normal layout, also in the norwegian site.

#10 lene

lene

    Member

  • Members
  • 12 posts
  • LocationBergen, Norway

Posted 26 July 2012 - 05:16 AM

**Solved** . I think by just mixing around a bit in polylang, changing from one default language to the other, and back again solved it! And also giving pages and posts without a language preferation the default language. Well.. I guess sometimes the plugins cause troubles as well!

#11 Danny

Danny

    Is Awesome!

  • Moderators
  • 15120 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 26 July 2012 - 11:33 AM

Thank you for informing us that the issue has been resolved, we appreciate it!

#12 lene

lene

    Member

  • Members
  • 12 posts
  • LocationBergen, Norway

Posted 26 July 2012 - 12:50 PM

This actually happens every now and again after the update. I never had this issue before. What I do to resolve it everytime is swich back and forth between default language. Strange thing!