• 0
Sign in to follow this  
Followers 0

Duplicate topic/post

Question

12 answers to this question

  • 0

Posted · Report post

Hi, I am not quite sure what you're referring to in your first question, the page looks fine. The duplicate forum issue, can you disable all active plugins except for bbPress please and see if this resolves the issue.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK for the blog but in the forum ? http://communaute-menage.com/qlinn/communaute/forum/linscription/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Did this start happening recently or has it been this way since installing the forum?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I dont't know ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Did you notice this problem when you just got the forum or did it happen after installing some plugin or making some kind of update?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I think it was when I install plugin or update. It's a configuration in pagelines ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Any third party plugin or update may (or may not) be a cause. You've already deactivated all active plugins as suggested above?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I've desactivated all active plugins :-(

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

It's likely a conflicting setting in the forum setup. It appears you are picking up the post loop twice on the template. Which forum plugin is it?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm using bbpress

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Okay. Via Dashboard > PageLines > Drag & Drop, clicking on the Content Area, that's where the bbPressLoop belongs *in Forum. Check to see if bbPressLoop is found anywhere else on the same template.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Make sure it's not on that page, cloned.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0