Jump to content


Photo

Insert Sliced image via Photoshop on front page


  • Please log in to reply
24 replies to this topic

#1 rkazantsev

rkazantsev

    Advanced Member

  • Members
  • PipPipPip
  • 95 posts

Posted 24 July 2012 - 07:18 PM

Need help 2 questions.

I have sliced the image that is currently on my home page, so that only the youtube video icon is clickable not the entire image.

Question 1.
I have created a post with the sliced image at http://72.26.98.200/?p=837 but for some reason there are padding between the images but it is not in my html code. (Below is the html code)

Question 2.
How to I add html code to front page, (i.e. Page Option -> Blog Page -> QuickSlider)?




NTS-Bridge


























  • gsmvoipSn and KoliSvoigug like this

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 24 July 2012 - 07:26 PM

If it's padding, it is probably coming from CSS. Try adding this CSS to Custom Code > Custom CSS:

 img#NTS_Bridge_01, img#NTS_Bridge_02, NTS_Bridge_04, NTS_Bridge_05 {padding: 0 !important;}

Are you trying to add this slice code inside the Quickslider?

#3 rkazantsev

rkazantsev

    Advanced Member

  • Members
  • PipPipPip
  • 95 posts

Posted 24 July 2012 - 07:32 PM

Still same issue after adding custom css http://72.26.98.200/?p=837 And currently the slices on in a post when I entered the html code.... But after i get the padding issue resolved I want to add that code to Quickslider... My end result or goal is to have the image on front page but ONLY be able to click on the youtube video icon. Currently the entire image is clickable

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15818 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 25 July 2012 - 10:09 AM

Hi, 1. I am not very good with tables. Have you not thought by using divs instead ? 2. I don't quite understand what you're trying to do, you are not able to add HTML to the quickslider unfortunately.

#5 rkazantsev

rkazantsev

    Advanced Member

  • Members
  • PipPipPip
  • 95 posts

Posted 25 July 2012 - 03:12 PM

Hi Danny, My end goal is to have an image with slices on home page. Currently the home page has one large image that cause 2 problems 1. its slow to load and 2. the entire image is clickable and redirects to youtube page... So I sliced the images via Photoshop and want ONLY the YouTube icon/image to be clickable

#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 25 July 2012 - 03:34 PM

Have you considered using an image map instead?: http://www.w3schools...ags/tag_map.asp

#7 rkazantsev

rkazantsev

    Advanced Member

  • Members
  • PipPipPip
  • 95 posts

Posted 25 July 2012 - 07:57 PM

Ok so using image map worked http://72.26.98.200/?p=840 So now how to I add html code to front page, (i.e. Page Option -> Blog Page -> QuickSlider)?

#8 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 25 July 2012 - 08:23 PM

Yes, try it and see if it works. If it doesn't work, then you'll probably need to add it somewhere else (the HTML editor in a regular page, for example).

#9 rkazantsev

rkazantsev

    Advanced Member

  • Members
  • PipPipPip
  • 95 posts

Posted 26 July 2012 - 12:55 AM

Well I can not use html code for Page Option -> Blog Page -> QuickSlider But an other suggestions how i can accomplish this???? I was thinking possibly having it in featured since I can input html code in the body, but how how will I get that full size image on front page?

#10 Danny

Danny

    Is Awesome!

  • Moderators
  • 15818 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 26 July 2012 - 11:24 AM

Can you add your code to http://paste.pagelines.com and I will try to see if I can get this to work on the Feature Slider section.

#11 rkazantsev

rkazantsev

    Advanced Member

  • Members
  • PipPipPip
  • 95 posts

Posted 26 July 2012 - 02:31 PM

Thank You Danny, I added the code PageLines PasteBin. PasteID: 6l5 Pasted by Anonymous, 2012-07-26 14:31:14 GMT Expires Never Paste size 970 b Toggle Expand Wrap Raw

#12 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 26 July 2012 - 03:24 PM

Can you please paste the pastebin URL here?

#13 rkazantsev

rkazantsev

    Advanced Member

  • Members
  • PipPipPip
  • 95 posts

Posted 26 July 2012 - 04:16 PM

Yes here it is http://paste.pagelines.com/6l5

#14 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 26 July 2012 - 04:48 PM

I tried getting it work in a feature slide but it is not working. The image works, but the link is not working on any part of the image. I also added the script to the Headerscripts section where it belongs.

#15 rkazantsev

rkazantsev

    Advanced Member

  • Members
  • PipPipPip
  • 95 posts

Posted 26 July 2012 - 05:41 PM

I am able to use it as a featured slider -- > http://72.26.98.200/?page_id=891 but unable to use quickslider I was thinking a possible workaround would be to have a that page as a static page and make it as the home page

#16 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 26 July 2012 - 06:00 PM

I think that would work. You should try it and see.

#17 rkazantsev

rkazantsev

    Advanced Member

  • Members
  • PipPipPip
  • 95 posts

Posted 26 July 2012 - 06:03 PM

It kinda works, has a Page title which i dont want but that can be removed. I wish the Quick Slider would allow HTML code that would resolve the problem :(

#18 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 July 2012 - 06:40 PM

I saw "" in the image... That's old CSS as current tables don't use the cellspacing/padding model of yesteryear. You should simply find a slider that allows HTML and use that one. Your HTML though... it might break anything as it's creating a new header without an iframe.

#19 rkazantsev

rkazantsev

    Advanced Member

  • Members
  • PipPipPip
  • 95 posts

Posted 26 July 2012 - 08:11 PM

I tried the newer html code using slices and that had left padding between the slice images. Catrina suggested I use image map instead and that did the trick (it worked) But now its how to display the image on the front page. The ideal way is the current and correct way by using quickslider but I am unable to input html code in quickslider. I believe Danny will try to see if he is able to insert html code in the quickslider the other option is to put the html code in page or post but then we have the image title

#20 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 July 2012 - 09:16 PM

I guess we'll have to wait on Danny's solution.