Jump to content


Photo
- - - - -

Remove page number from page title


  • Please log in to reply
13 replies to this topic

#1 scott_thomas

scott_thomas

    Member

  • Members
  • 21 posts
  • LocationNYC

Posted 24 July 2012 - 05:56 AM

Hi. I would really appreciate help removing the page number from my page titles in the internet browser window. All of the pages on my site is displaying "PAGE: 1" after the title of the page. For example: "Thomas Law Firm PLLC | Home | Page: 1" I'm not sure if this is a Wordpress issue or a Pagelines issue. I have checked the settings on my all in one SEO and I don't think that's the problem, but I could be wrong. The site is: www.thomaslawfirm.org. Thanks!

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16289 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 24 July 2012 - 08:39 AM

Hi, I don't usually use All in one SEO, I prefer Wordpress SEO by Yoast. However, I can tell you that this issue is not a PageLines or a Wordpress issue. This has to becoming from All in one SEO. Easiest way to test, would be to simply disable the plug-in and see if the | Page 1 | is still visible.

#3 scott_thomas

scott_thomas

    Member

  • Members
  • 21 posts
  • LocationNYC

Posted 24 July 2012 - 02:33 PM

Hi Danny. Thanks for the comment. Wordpress SEO by Yoast is the all in one plugin I am currently using. I disabled the plugin, but the "PAGE: 1" is still appearing in the page title.

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 24 July 2012 - 03:15 PM

Have you tried clearing your browser cache, refreshing, and checking the site again?

#5 Jackey

Jackey

    Advocate

  • Members


  • 685 posts
  • LocationHelmond
  • Country: Country Flag

Posted 25 July 2012 - 07:48 AM

@scott_thomas Are you by any chance using "Count Per Day". This plugin causes the same behavior at one of my sites.

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 16289 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 25 July 2012 - 12:02 PM

@scott_thomas Did @jackey suggestion work ?

#7 scott_thomas

scott_thomas

    Member

  • Members
  • 21 posts
  • LocationNYC

Posted 26 July 2012 - 03:07 PM

Thanks for the suggestion @jackey, but I am not using the Count per day plugin. I also tried to empty the Browser cache as well @Catrina.

#8 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 26 July 2012 - 06:02 PM

Try uninstalling the plugin and re-installing it to see if the problem persists.

#9 scott_thomas

scott_thomas

    Member

  • Members
  • 21 posts
  • LocationNYC

Posted 26 July 2012 - 08:32 PM

Thanks Catrina. I totally deleted the Yoast SEO plugin, but the title still says PAGE: 1 on every page. When looking at stylesheets I can also see that this is the actual title of the page, however, I don't know how this came to be because I never typed "PAGE: 1" on any of the pages when I set them up.

#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 July 2012 - 09:21 PM

Go to Dashboard > Settings > Permalinks. Make sure you don't see that in the settings. If it's not there. just save the permalinks without change. If you find it, then edit the permalink structure and save. That will re-write the links and post titles in the database.

#11 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 July 2012 - 09:21 PM

By the way, other than WP-NAVI, do you use a pagination plugin?

#12 scott_thomas

scott_thomas

    Member

  • Members
  • 21 posts
  • LocationNYC

Posted 26 July 2012 - 11:22 PM

Hi Rangelone, I checked the permalinks page. I have it set to "post name" under common settings and everything appeared to be in order. I also do not have a pagination plugin installed.

#13 Danny

Danny

    Is Awesome!

  • Moderators
  • 16289 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 27 July 2012 - 10:05 AM

Hi Scott, Can you install Wordpress SEO by Yoast again and then go to Wordpress Admin Dashboard > SEO >Dashboard and use the Reset Default Settings button and see if that resolves your issue. No one else has reported this issue, therefore it has to have been set by a plug-in.

#14 scott_thomas

scott_thomas

    Member

  • Members
  • 21 posts
  • LocationNYC

Posted 27 July 2012 - 03:11 PM

Nice work Danny! Restoring the default settings on the SEO worked. Thanks so much for your help.