Jump to content


Photo
- - - - -

Page content displaying HTML


  • Please log in to reply
3 replies to this topic

#1 bheitz

bheitz

    Newbie

  • Members
  • 2 posts

Posted 23 July 2012 - 07:35 PM

I have a page that I want to display a list of links. I have entered Intellicast in the page editing area. When I view the page, the HTML is displayed as if it were text. What am I missing? Thank you, Brian Heitz

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 23 July 2012 - 07:47 PM

You need to add this code to HTML editor instead of in regular editor mode on the page editor. Also, you can get rid of the semi-colon at the end.

#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 23 July 2012 - 07:50 PM

In the page editing screen, are you adding these links in Visual Mode or HTML Mode? There are tabs top right of the editing area. Use HTML and see if it works.

#4 bheitz

bheitz

    Newbie

  • Members
  • 2 posts

Posted 24 July 2012 - 08:31 PM

Thanks to Catrina (not sure how that semi-colon got in there -- it's not in the page's html) and thanks to rangelone (used both modes and it still didn't work). I believe it was a copy-and-paste problem. I was pulling stuff from an older version of the site, using that as a starting point for the page. For my own piece of mind, I decided to create a new page and type in the html from scratch. It worked. I said a few choice words then moved on to complete the page. Thanks again everyone for the responses.