• 0
Sign in to follow this  
Followers 0

carousel don't work

Question

20 answers to this question

  • 0

Posted · Report post

and how i can install a border ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi qobbo What option are use you ? at Pagelines > Page Option > Carrousel [img]https://lh6.googleusercontent.com/-gKmKqVg4lw8/UAxtvH9BCeI/AAAAAAAAK-8/mDuuHjuPnj4/s808/Captura%2520de%2520pantalla%25202012-07-22%2520a%2520la%2528s%2529%252018.15.10.jpg[/img] Where do you want a border?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm using NetGen Gallery

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If you add to a page or post [nggallery id=#] # is your number gallery can you see the picture?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You have a good information at this link: http://www.pagelines.com/wiki/How_to_Use_the_Carousel_Section ;)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

A border around the carousel or each image? Either way, this is done by CSS. Do you have Firebug for Firefox or know Chrome's Inspection Tools?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'd like a border around the carousel But my image don't displayed. Number gallery is 1 The link to my images is 404 ? http://communaute-menage.com/qlinn/communaute/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi If you go Dashboard > Gallery > Manage gallery You can see "Thumbnail" like this [img]https://lh3.googleusercontent.com/-n79aOJR4wjQ/UA07L38iW9I/AAAAAAAAK_k/9pbTbGLIX6Y/s800/Captura%2520de%2520pantalla%25202012-07-23%2520a%2520las%252008.50.58.jpg[/img] If you can not see go to Dashboard > Gallery > Thumbnail and configure it

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

For border You can try add in PageLines > Site Options > Custom Code > CSS Rules [code]#carousel .content { border: 4px solid red !important; }[/code] you can change px and red as you like. See this link is very usefully to me http://www.w3schools.com/css/css_border.asp

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

In the dashboard I can't see the picture. I think that I've un mistake in upload the pictures in galery.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

For the border it's work. So can you explain me how insert border around each picture ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Oh !! now it's work ! just explain me for border in each pictures

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi qobbo a trick In the picture??s name only use english word, for example you don??t use "?‘" or accents. ;)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You can try add in PageLines > Site Options > Custom Code > CSS Rules [code]#carousel .content ul li a img, #carousel .content ul li a:hover img { border: 3px solid red;}[/code] I??m not sure, I??m a newbie trying to learn helping and with a bad English. :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

thanks bad english for me to (french)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@qubbo Do you need further assistance or did batman's CSS resolve your issue?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

no I've an another demand. I'd like to make a border around boxes.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You can try add in PageLines > Site Options > Custom Code > CSS Rules [code].blocks.box-media-pad {border:1px solid #999;}[/code] or [code].blocks.box-media-pad {outline:1px solid #999;}[/code] Try if you have another demand open a new discussion. ;) My lenguaje is "Argentina English"

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@qobbo Since you thanked batman, does that mean your issue is resolved?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

yes :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0