• 0
Sign in to follow this  
Followers 0

NavBar Shows Great in Safari; Not in IE

Question

Posted · Report post

Using http://netrenderer.com/ to test what my site looks like in IE, the NavBar looks decent on IE 9 but not 8 or 7. I'm using the light gray that comes standard with PageLines Platform Pro (the latest version). The text on the navigation button look great on my computer (Mac Safari) but pretty bad in IE 8 and no navbar in IE 7. A majority of my traffic is still using IE so I need to fix this. I'm using the latest version of WordPress and Platform Pro. Any tips? Thanks!

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Posted · Report post

Hi, First thing first, you're using PageLines Framework not Platform, so I have moved your topic. For browsers issues please read this topic - http://www.pagelines.com/forum/discussion/17308/older-browsers-support#Item_1 You should also read this post too - http://www.pagelines.com/forum/discussion/20327/new-navbar-in-2.2.1-not-displaying-in-ie8/p1 However, in update 2.2.3. there were fixes for the NavBar for ie8, therefore you shouldn't be experiencing any errors in Internet Explorer 8. Can you post a screenshot of the issue you're having please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0