Jump to content


Photo
- - - - -

Add LoopBuddy support to PageLines


  • Please log in to reply
2 replies to this topic

#1 cathieheart

cathieheart

    Newbie

  • Members

  • 8 posts
  • Framework Version:DMS v1.1.2
  • Country: Country Flag

Posted 19 July 2012 - 11:18 PM

Hello, I recently bought LoopBuddy from iThemes recently and I've used their code to try to get it to be supported by this PageLines theme. // Add support for the Loop Standard add_theme_support( 'loop-standard' ); I haven't been able to get this plugin to work so that I can create fully customised wordpress loops without having to hard write code. Can you help me and has anyone used LoopBuddy with PageLines Framework? I've created a test page on my business site that I'm currently redesigning and developing:

Please Login or Register to see this Hidden Content

as you can see there is now custom loop that shows a list of recent blog posts. Which there should be. Thank you for your time and help. Cathie.

#2 cathieheart

cathieheart

    Newbie

  • Members

  • 8 posts
  • Framework Version:DMS v1.1.2
  • Country: Country Flag

Posted 19 July 2012 - 11:20 PM

You can see LoopBuddy here:

Please Login or Register to see this Hidden Content



#3 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 20 July 2012 - 01:54 AM

I've never used LoopBuddy myself, but have you tried deactivating your other active plugins to see if there's a possible conflict?