• 0
Sign in to follow this  
Followers 0

Masthead issues

Question

Posted · Report post

I am working in professional edition and trying to add a photo as a masthead. I have tried it as a jpeg and as a gif, neither works. Instead it keeps taking me to task about some "meta" thing that I haven't done and therefore it won't display the masthead picture on the site. I had the site in a different Wordpress template, not by PageLine though. I dumped that site template in favor of pagelines, trashed all the pages and started over.

Share this post


Link to post
Share on other sites

27 answers to this question

  • 0

Posted · Report post

Are you able to upload images via Dashboard > Media > Add New ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes, I can upload the image, it shows up on the site options page, and even after I update the page, it doesn't show up on the actual page. ??

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

On the site option page where one uploads the masthead image, the following warning is given, "Masthead Splash Options Enter the options for the masthead splash image. If no options are specified, no image will be shown." What do they mean by "options?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Do you have the Masthead actually on the page in question? In other words, is it applied via Dashboard > PageLines > Drag & Drop to the appropriate template? Are you using that template for the page? If you're using the Masthead settings on a page, does it say anything about "This section is not enabled on this page" or something like it?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The masthead appears on one of the three pages that I have created. Go to http://www.tidaholm-usa.com and then click on "About Tidaholm Carriages." The masthead appears there, and only there. What gives?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Oh, yes, I did the Dashboard > PageLines > Drag & Drop to the appropriate template thing.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

When you went to Drag & Drop, did you apply the Masthead to the Header or to the Content Area as it appears in the Content Area without a header? If so, then which templates did you apply it to, and is that the template used on all pages or only on the About Tidaholm Carriages page?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The attached shows what a newly-created page looks like with the masthead that doesn't show up, http://www.tidaholm-usa.com/the-carriages/marathon-carriages/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Which templates did you apply the Masthead to?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I am in the process of figuring out what you have to do. I think I'm figuring out that you can control the masthead on each page that is created by selecting "edit" in WP and then scrolling all the way down until one gets to the pageline page options. Thanks all for your help. I will likely be back with more questions.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Okay, let us know when you have more questions!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm having the exact same problem.. Where is the answer?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there, to edit the meta for the masthead section so you can insert an image you need to do the following.

 

Go to the Pages tab from the wp admin area.

Click on the page the masthead is on so it takes you in to edit the page.

Scroll down under the main text entry field until you see the pagelines meta settings.

Click on the masthead tab and fill in the fields then save/publish the page.

 

Screenshot - http://screencast.com/t/a1QMVclVnwUj

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi James.  I have the same challenge to put the Masthead in ALL the pages AND posts as if it were part of the Header (Global)?

 

If you go Pages > (The Page) > Masthead,  would the Masthead info you put in only appear in (The Page) being edited?

 

I am trying to put video on the Masthead on a Header (global section) but I am having difficulty making the contents appear in the Masthead Meta (text) area.

 

I have gone this route: PageLines > Page Options > Site Defaults > Masthead.  

 

I entered shortcodes there for video and text but they do not show even after I add the Masthead to the Header (global scope).

 

Pagelines > Drag & Drop > Header > Editing SIte Header  - I added the Masthead to the header (under the NavBar). 

 

 

The site is here.

 

The Masthead would not appear unless I put a Masthead Title?

 

 

 

Please advise. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there,

 

If you place edit the settings in Pagelines>page options>site wide defaults then that will affect the masthead on all the pages (unless you have meta set on the page meta settings for the masthead directly)

 

Make sure you're entering the video embed code into the video field, depending on the video or where its coming from try looking for the 'old embed' option. Youtube and viemo both offer these and they seem to work better with the framework.

 

I've removed the title on my test site for the masthead and it still displays ok.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I had the same issue.

The only way around it for me was to remove the masthead from the header template / site template drag&drop and put branding back into the active sections area.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Does anyone in this thread need further assistance?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Well, perhaps.

It seems to me that the masthead section is not functioning as some of us expect. Granted, it's probably user error in my case. Nonetheless, the only way I can get a 'masthead' to show is to show branding and then remove the masthead drag&drop. It works this way but perhaps I'm not comprehending what the masthead section actually is.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Actually, that's not how it's supposed to work. It's supposed to show up regardless of whether or not branding is activated, so there is a problem in there somewhere. Does this also happen when all plugins are activated?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'll check later today when I get back to my local test site Mac.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Okay, no problem.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm back.

Which plugins should I activate?

 

The only PageLines specific ones I see are:

  • Base Plugin
  • PageLines Customize
  • PageLines Sections 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If you don't have any non-PL plugins to deactivate, you don't need to deactivate anything. I guess the Masthead issue isn't plugin-related then. If you activate Masthead in the Page Templates area instead of Header with Branding activated, does Masthead show up?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Unless a custom logo is added in Site Options > Website Setup, nothing shows as a masthead.

Again, I'm thinking it's me. ;)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there, I have the masthead with a video embedded within the header area, no logo so the site title is being inserted as default.

 

It seems to appear ok, are there any other sections within the header area you have active? - http://screencast.com/t/tooYbpyfkV

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0