Jump to content


Photo
- - - - -

All posts & categories returning 404 error?


  • Please log in to reply
4 replies to this topic

#1 hypman

hypman

    Super Member

  • Members
  • PipPipPipPip
  • 111 posts
  • LocationUK
  • Framework Version:iblog pro
  • Country: Country Flag

Posted 19 July 2012 - 07:02 PM

Hi guys Ive noticed that all of my blog posts only show on my blog page itself, some of the categories are not being found. The one category being found is http://www.ripleyhyp...at-is-hypnosis/ which as you can see differs from the above ones (the others not being found are similar) i wondered if it was something i could check out in my permalinks?Im using yoast seo plugin if it helps. Ive looked at the categories but cant see anything wrong. thanks

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 19 July 2012 - 07:51 PM

I'm not sure if a plugin broke your plugins or not... it's likely though. Go to Dashboard > Settings > Permalinks. DO NOT CHANGE ANYTHING... just click Save. This will update them and restore. Check and let me know if that worked.

#3 hypman

hypman

    Super Member

  • Members
  • PipPipPipPip
  • 111 posts
  • LocationUK
  • Framework Version:iblog pro
  • Country: Country Flag

Posted 19 July 2012 - 08:04 PM

Hi Ive checked and this is what i have for my custom permalink /%postname%/ -thats what ive always had as far as i know every time i click save though, the screen saves to the above option, the one called postname? it shouldnt do that surely?? thanks

#4 hypman

hypman

    Super Member

  • Members
  • PipPipPipPip
  • 111 posts
  • LocationUK
  • Framework Version:iblog pro
  • Country: Country Flag

Posted 19 July 2012 - 08:15 PM

ive disabled the yoast plug in, its that !! thanks

#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 19 July 2012 - 09:23 PM

Glad you resolved it.