Sign in to follow this  
Followers 0

All posts & categories returning 404 error?

5 posts in this topic

Posted · Report post

Hi guys Ive noticed that all of my blog posts only show on my blog page itself, some of the categories are not being found. The one category being found is http://www.ripleyhypnotherapy.co.uk/about-ripley-hypnotherapy/what-is-hypnosis/ which as you can see differs from the above ones (the others not being found are similar) i wondered if it was something i could check out in my permalinks?Im using yoast seo plugin if it helps. Ive looked at the categories but cant see anything wrong. thanks

Share this post


Link to post
Share on other sites

Posted · Report post

I'm not sure if a plugin broke your plugins or not... it's likely though. Go to Dashboard > Settings > Permalinks. DO NOT CHANGE ANYTHING... just click Save. This will update them and restore. Check and let me know if that worked.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Ive checked and this is what i have for my custom permalink /%postname%/ -thats what ive always had as far as i know every time i click save though, the screen saves to the above option, the one called postname? it shouldnt do that surely?? thanks

Share this post


Link to post
Share on other sites

Posted · Report post

ive disabled the yoast plug in, its that !! thanks

Share this post


Link to post
Share on other sites

Posted · Report post

Glad you resolved it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0