Jump to content


Photo
- - - - -

Site Address being added to links


  • Please log in to reply
2 replies to this topic

#1 barkeep

barkeep

    Member

  • Members

  • 12 posts
  • Country: Country Flag

Posted 19 July 2012 - 10:24 AM

Hi,
yet again I have a small problem which is probably me being blind.

on www.jamesbartholomew.co.uk in the forefoot area at the bottom I have a logo that is also a link (the Own Art Logo). In the widget set up everything looks fine but when I publish it gets the site address added to the link.
So instead of it being www.ownart.org.uk it becomes http://www.jamesbart...w.ownart.org.uk

This is the code I am using for the image link (just incase I've been a muppet and muck this up)
 <a href="www.ownart.org.uk "><img src="http://www.jamesbartholomew.co.uk/wp-content/uploads/2012/07/ownart1.png" alt="own art logo" title="ownart" width="236" height="149" class="aligncenter size-full wp-image-1119" /></a>

Martin

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17124 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 19 July 2012 - 11:15 AM

Hi Martin,

I think this is because you haven't add http:// to the www.ownart.org.uk URL. Try this below

 <a href="http://www.ownart.org.uk "><img src="http://www.jamesbartholomew.co.uk/wp-content/uploads/2012/07/ownart1.png"; alt="own art logo" title="ownart" width="236" height="149" class="aligncenter size-full wp-image-1119" /></a>


#3 barkeep

barkeep

    Member

  • Members

  • 12 posts
  • Country: Country Flag

Posted 19 July 2012 - 01:44 PM

Genius - I knew I was being blind! thanks :-)