Jump to content


Photo
- - - - -

You do not have permission to preview drafts


  • Please log in to reply
3 replies to this topic

#1 hopeofglory

hopeofglory

    Super Member

  • Members
  • 108 posts

Posted 19 July 2012 - 04:51 AM

Hi Why is preview changes now showing "You do not have permission to preview drafts" after it been published. Never seen this before. Thanks

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16376 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 19 July 2012 - 06:51 AM

Hi, This is most likely either a permission issue caused by a plugin, try disabling all non-PageLines plugins and see if this resolves the issue. If this doesn't you would be best asking this questions on Wordpress support forums.

#3 hopeofglory

hopeofglory

    Super Member

  • Members
  • 108 posts

Posted 19 July 2012 - 06:15 PM

The only thing that changed was updating the pagelines update. And also when I changed the perrmalink and the system gave the following info: If your .htaccess file were writable, we could do this automatically, but it isn??™t so these are the mod_rewrite rules you should have in your .htaccess file. Click in the field and press CTRL + a to select all. RewriteEngine On RewriteBase / RewriteRule ^index.php$ - [L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L]

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 19 July 2012 - 06:23 PM

You'll need to select this text, copy it, and replace the existing contents in your .htaccess file with it. (You can access your .htaccess file using an FTP client)