Jump to content


Photo
- - - - -

Site is very messed up


  • Please log in to reply
55 replies to this topic

#41 davecfm

davecfm

    Super Member

  • Members
  • PipPipPipPip
  • 106 posts
  • Country: Country Flag

Posted 20 July 2012 - 02:50 AM

Rename which row? The pagelines_settings or pagelines_template_map?

#42 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 20 July 2012 - 03:18 AM

If you delete or rename pagelines-settings it should regenerate it next time you load wp-admin.



#43 davecfm

davecfm

    Super Member

  • Members
  • PipPipPipPip
  • 106 posts
  • Country: Country Flag

Posted 20 July 2012 - 03:22 AM

Looks like my host has corrected part of the issue. I no longer receive the error message. However, my page layout(s) are all messed up. My theme is now PlatformPro version 1.5.3 and I've gone through all the settings. It seems like everything is how I left it. CSS is all there, colors, headers, fonts, etc. As far as I can tell everything in my WP dashboard is the same as before. Is there another step I need to take to complete the update and return my site to its former glory? Side note: I originally had PlatformPro version 1.5.2 as my theme and I never had PlatformBase installed. Thanks all.

#44 davecfm

davecfm

    Super Member

  • Members
  • PipPipPipPip
  • 106 posts
  • Country: Country Flag

Posted 20 July 2012 - 03:23 AM

Check out the site...it looks like it was designed in the 90's www.davec.fm

#45 davecfm

davecfm

    Super Member

  • Members
  • PipPipPipPip
  • 106 posts
  • Country: Country Flag

Posted 20 July 2012 - 03:47 AM

Weird...the appearance seems to have improved on its own but now I'm realizing most of the text in my posts are gone . Damn. Crossing fingers they come back.

#46 Danny

Danny

    Is Awesome!

  • Moderators
  • 13106 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 20 July 2012 - 09:24 AM

Hi Dave, I have visited your website, it looks OK, is this issue now resolved ?

#47 davecfm

davecfm

    Super Member

  • Members
  • PipPipPipPip
  • 106 posts
  • Country: Country Flag

Posted 20 July 2012 - 12:06 PM

Danny, It looks like all the layout and design work has returned to normal. I did lose all the text and most of the pictures in my posts. That really hurts! If anyone knows of a way of getting them back I love to hear. Also, what is the best way to prevent this from happening in the future? Thanks, Dave

#48 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 20 July 2012 - 12:20 PM

Who is your host?

#49 davecfm

davecfm

    Super Member

  • Members
  • PipPipPipPip
  • 106 posts
  • Country: Country Flag

Posted 20 July 2012 - 03:40 PM

I-Page

#50 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 20 July 2012 - 03:48 PM

Well sorry to say, but your getting what you paid for. I'd suggest upgrading to a host that wont corrupt your db overnight without warning.

#51 davecfm

davecfm

    Super Member

  • Members
  • PipPipPipPip
  • 106 posts
  • Country: Country Flag

Posted 20 July 2012 - 03:50 PM

Who do you recommend?

#52 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 20 July 2012 - 04:11 PM

There are WordPress-specific hosts like Page.ly :). They provide enough PHP memory to run a self-hosted WordPress site properly.

#53 davecfm

davecfm

    Super Member

  • Members
  • PipPipPipPip
  • 106 posts
  • Country: Country Flag

Posted 20 July 2012 - 05:00 PM

Catrina, I was about to sign up when I noticed the minimum price is $24 a month. Yikes. Could you recommend anything w/ a lower cost? A while ago I thought of going to Bluehost. Any thoughts? Thanks, you guys are great.

#54 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 20 July 2012 - 05:13 PM

I use Bluehost! I have no complaints about them.

#55 davecfm

davecfm

    Super Member

  • Members
  • PipPipPipPip
  • 106 posts
  • Country: Country Flag

Posted 20 July 2012 - 07:47 PM

That's good enough for me! Thanks Catrina and thanks to everyone who helped on this post! Enjoy the weekend. Cheers, Dave

#56 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 20 July 2012 - 08:07 PM

Try these guys: http://wpengine.com