• 0
Sign in to follow this  
Followers 0

Pagelines Customization Plugin - CSS file contents being 'cut off'

Question

Posted · Report post

This is a stange one! I'm using... WordPress 3.3.1 Pagelines Framework 2.1.6 Pagelines Customization Plugin 1.1.1 I was updating the style sheet of the Pagelines Customization Plugin through wordpress when the bottom half of the contents of the style sheet disappeared before my eyes. Having tried to get it back without any luck then I tried to paste in the the whole content of the style sheet from a backup copy I had. Thing is I paste it in ok and then hit 'update' and it still cuts it off in the same place midway down the file. When I view the site its obvious some fo the styling is missing but when I look at the css file through FTP I can see it's all there. I always put a comment line at the bottom of the file to say its the end of my code in the file which i can see is there. But the end is missing when edited through WP and it won't save it if i try to add it back in. I've also tried replacing the whole file through ftp and again the bottom half is not there when edited through WP. Any one any ideas what has happened / what is going on??? All help greatly appreciated as always! Site is understruction so I have a 'coming soon' page activated at the moment.

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Something in your CSS is broken. Try pasting it here: http://jigsaw.w3.org/css-validator/ using the Direct Input tab.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Many thanks Rangelone - I've done that and there were some errors from css I'd added weeks ago that had saved fine previously and not caused any problems at the time I'd added them. Anyway I've corrected them and tried to copy the corrected code to the file but when I hit update the whole contents that I'd pasted in disapears and I'm left with an empty style sheet. So I thought maybe something has got corupted somewhere so I'll delete the plugin and re-install it then copy in the css. But something strange is happening - I delete the plugin and get the message that it's successfully deleted it but its still there. The files are gone when I look through FTP but within wordpress the plugin is still there. I've logged out of wordpress and back in again and the plugin is still there.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Tracy, How did you remove the plugin ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny, I'd deleted it through the WP plugins page. The problem is resolved now thanks - the whole problem with the style sheet was being caused by a backup plugin that I was using - somehow it was in an endless loop and had effected the whole server - my web hosting chap stopped it and I've deactivated the plugin for now. I think it had used up all the space available on the server which is why my style sheet wouldn't save properly. Many thanks, Tracy.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Okay, thanks for letting us know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0