Sign in to follow this  
Followers 0

Social Icons seem to be dead / inactive in the one of the last releases.

4 posts in this topic

Posted · Report post

My social icons and the RSS sign-up icon seem to have died with the last, or the one before it, update. (I just updated to 2.2.4) The only special change I have made to the social icons, is to offset them to locate them to the left of the Search box, in the Pagelines set-up. Hovering the mouse over the icons does not change the pointer to a hand/finger and clicking does not do anything. I'm using Chrome and IE, fails on both.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, You can try add in PageLines > Site Options > Custom Code > CSS Rules [code].navigation_wrap .main_nav {margin-right: 430px;}[/code] I believe that you have a overlap between navigation bar and social icons, this CSS rules may be one solution.

Share this post


Link to post
Share on other sites

Posted · Report post

To the Bat Cave..., our work is done here! Thank you Batman. Oddly, my re-positioning of the social icons is right out of the online docs..., one would think it would not conflict, or at least be smart about it based on the width of the primary (and secondary if exist) sidebars. Here's the doc page: http://www.pagelines.com/wiki/How_to_Use_the_Header_and_Footer_Settings And, I made this adjustment just before doing the last update..., hence my incorrect assumption. Thank you for the quick help,

Share this post


Link to post
Share on other sites

Posted · Report post

Let us know if anything come up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0