Jump to content


Photo
- - - - -

UPDATE TO 2.2.3 DESTROYED MY SITE - HELP!!!


  • Please log in to reply
7 replies to this topic

#1 ilkka

ilkka

    Advanced Member

  • Members
  • 34 posts
  • Country: Country Flag

Posted 14 July 2012 - 12:10 PM

Please help soon! I updated to 2.2.3 from 2.1.4 and the whole site was totally destroyed. I can't find a place where to download 2.1.6 and revert to it back - where can i find it? I get these LESS compile errors in admin: PageLines Sections LESS/CSS error. parse error: failed at `@plBaseFont:;` line: 1 PageLines Core LESS/CSS error. parse error: failed at `@plBaseFont:;` line: 1 PageLines Custom LESS/CSS error. parse error: failed at `@plAltFont:;` line: 3 And these errors in the actual site: Warning: Invalid argument supplied for foreach() in /home/r918/domains/sometek.fi/public_html/wp-content/plugins/pagelines-googlefonts/pagelines-googlefonts.php on line 17 Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/r918/domains/sometek.fi/public_html/wp-content/plugins/pagelines-googlefonts/pagelines-googlefonts.php on line 29 Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/r918/domains/sometek.fi/public_html/wp-content/plugins/pagelines-customize/functions.php on line 38 Warning: array_key_exists() expects parameter 2 to be array, null given in /home/r918/domains/sometek.fi/public_html/wp-content/themes/pagelines/includes/class.typography.php on line 709 Warning: Invalid argument supplied for foreach() in /home/r918/domains/sometek.fi/public_html/wp-content/plugins/pagelines-googlefonts/pagelines-googlefonts.php on line 17 Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/r918/domains/sometek.fi/public_html/wp-content/plugins/pagelines-googlefonts/pagelines-googlefonts.php on line 29 Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/r918/domains/sometek.fi/public_html/wp-content/plugins/pagelines-customize/functions.php on line 38 Warning: array_key_exists() expects parameter 2 to be array, null given in /home/r918/domains/sometek.fi/public_html/wp-content/themes/pagelines/includes/class.typography.php on line 709

#2 ilkka

ilkka

    Advanced Member

  • Members
  • 34 posts
  • Country: Country Flag

Posted 14 July 2012 - 12:36 PM

EDIT: I deactivated google fonts for pagelines plugin, and now I don't get the errors anymore. It seems I had 1.1 ver while 1.4.1 is the newest (the dashboard didn't notify me of the update for some reason) After update things went back to (kinda) normal. For some reason I can't update my pagelines plugins from the pagelines dashboard - I get a fatal error: directory already exists. I need to install each by manually downloading the plugin -> plugins menu. Any ideas why?

#3 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 14 July 2012 - 01:07 PM

For whatever reason wordpress is unable to delete the folder before updating it, could ve the way PHP is configured/permissions maybe. Every shared host is different.

#4 ilkka

ilkka

    Advanced Member

  • Members
  • 34 posts
  • Country: Country Flag

Posted 17 July 2012 - 09:29 AM

What about the sections? I can't update them either through the dashboard (and there is no other method!). Please add alternative method for updating/installing sections (manually?) which works on any server configuration. Mine is a cloud based shared host. Everything else related to WP works fine except the pagelines store sections / plugins install process.

#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 12969 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 17 July 2012 - 01:09 PM

Hi Ilkka, Are you receiving an error when updating the sections or are you getting the same message that the folder already exists ?

#6 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 17 July 2012 - 01:58 PM

The only method that works 100% on any server is to download the zip, extract it and upload it to the proper folder. sections are stored in wp-content/pagelines-sections/

#7 creativecarrot

creativecarrot

    Newbie

  • Members

  • 1 posts
  • LocationForida

Posted 17 July 2012 - 03:34 PM

Has anyone had issues with the upload buttons in the options panel? Seems to not respond on a Windows using Chrome.

#8 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 18 July 2012 - 02:20 AM

I haven't had issues, but I'm use Chrome on a Mac so I can't say whether or not it's performing the same way on a Windows machine.