Jump to content


Photo
- - - - -

Features - Not displaying in admin panel


  • Please log in to reply
5 replies to this topic

#1 chadmitch

chadmitch

    Newbie

  • Members
  • 5 posts

Posted 12 July 2012 - 06:21 PM

The "preview" of this editor, needs serious help. I had to start all over after using it.

I just purchased the Pagelines Framework. I installed most of the Plus Extensions with the intent of playing around with them. I don't know if "Features" was ever in my WP Admin panel or not, but it certainly is not there now.

Below are two screen grabs showing the Features section not there and the other showing the active plugins for the site. I disabled nearly all of them, to rule them out.

Posted Image

and then the plugins

Posted Image

#2 chadmitch

chadmitch

    Newbie

  • Members
  • 5 posts

Posted 12 July 2012 - 06:26 PM

I don't know what I did that "fixed" it, but something within Pagelines -> Store in the admin panel managed to bring features back.

#3 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 12 July 2012 - 06:33 PM

Okay, awesome!

#4 chadmitch

chadmitch

    Newbie

  • Members
  • 5 posts

Posted 12 July 2012 - 06:43 PM

I discovered about 30 seconds ago that the Contact Form 7

Please Login or Register to see this Hidden Content

causes features to disappear from the admin panel. :(

#5 radroz

radroz

    Super Member

  • Members

  • 208 posts
  • LocationClarksville, TN
  • Country: Country Flag

Posted 15 May 2013 - 04:23 PM

I just upgraded to 2.4.2. The features panel isn't showing in the admin section anymore.

 

I'm running the following plugins: AdRotate, BadAss Shortcodes, Gravity Forms, JQuery Colorbox, Launch Page, NextGen Gallery, Pagelines Customize, Pagelines Sections, and Really Simple Captcha.



#6 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 15 May 2013 - 05:18 PM

Holy thread revival!

 

Its a plugin hiding the features link, disable plugins lik the other chap did and you will get your features back.