Jump to content


Photo
- - - - -

background image


  • Please log in to reply
5 replies to this topic

#1 sdrobles

sdrobles

    Advanced Member

  • Members
  • 31 posts
  • LocationWashington DC
  • Framework Version:developer
  • Country: Country Flag

Posted 12 July 2012 - 03:40 PM

hello. i just recently upgraded to the developer version, and all of my previous settings were deleted. i'm trying to add my background image back on my website, but not having much success. i have followed this previous post: http://www.pagelines...round-image./p1 and i got what i have here on my website: www.babytalkmoms.com the image looks good, but doesn't go all of the way to the footer. i want the footer black, but as it looks on the homepage, it looks like the image is only halfway and then it looks like the rest of the page is black. this is especially a problem in my blog page: http://babytalkmoms.com/blog you can see on the blog page that half of the page is black and i really want only the footer to be black, the rest of the background should only be the polka dots and green background on the upper portion of the website. how can i correct this? if you need screen shots, please direct me on how to add screen shots because i tried, but couldn't add them. thanks.

#2 sdrobles

sdrobles

    Advanced Member

  • Members
  • 31 posts
  • LocationWashington DC
  • Framework Version:developer
  • Country: Country Flag

Posted 12 July 2012 - 03:41 PM

also, this is the css i used, in case you need it: body{ background: #000 url(http://babytalkmoms....9compressed.jpg) repeat-x 0 0; }

#3 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 12 July 2012 - 05:47 PM

Try this CSS:

 background: url('http://babytalkmoms.com/wp-content/uploads/2012/07/SpringShowers9compressed.jpg'); background-repeat: repeat;


#4 sdrobles

sdrobles

    Advanced Member

  • Members
  • 31 posts
  • LocationWashington DC
  • Framework Version:developer
  • Country: Country Flag

Posted 12 July 2012 - 07:05 PM

nope, didn't work...turned the entire background black. any other suggestions? thanks.

#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 12 July 2012 - 07:58 PM

The instructions you're following found here: http://www.pagelines...round-image./p1 are in fact for an outdated theme and not related to your current Framework.

Go to Dashboard > PageLines > Site Options > Color Control. Under Set Background Image Repeat make sure the background is set to Repeat Vertically. Also, make sure Supersize Background is unchecked. Make sure that the vertical position is set to 0 and horizontal to 50. Save the settings.

That should resolve the issue without CSS.

#6 sdrobles

sdrobles

    Advanced Member

  • Members
  • 31 posts
  • LocationWashington DC
  • Framework Version:developer
  • Country: Country Flag

Posted 13 July 2012 - 01:47 AM

repeating it vertically only hid the image behind the content and made the rest black, i tried tile and that worked better; however, the footer is also the same dots image and i wanted it to be black...however, i can live with that for now. i also set vertical to 50 and horizontal to 50, looks better. the other way, made too much black on the sides. thanks a bunch!!