Jump to content


Photo
- - - - -

Broken Images in RSS Feed


  • Please log in to reply
4 replies to this topic

#1 lutz

lutz

    Advanced Member

  • Members
  • 92 posts

Posted 11 July 2012 - 05:07 PM

For about three weeks I used WordPress with PageLines and Feedburner to create a rss feed including thumbnails. But now I'm getting broken images only! In the source code of the original rss feed (http://mobiwatch.de/feed/) I'm seeing a strange image source description like "". I'm no pro but I guess that's the source of the problem, isn't it? But I don't have a clue how this happened! I didn't change anything execpt the PagelInes update yesterday but I'm not sure if the problem didn't occur earlier. The site itself shows all images correctly up to date. And before you ask: I'm using absolute image links like "" Do you have any idea how to fix that? Thanks in advance and kind regards, Lutz

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 July 2012 - 06:38 PM

Lutz, PageLines doesn't provide the source of images. That's WordPress and Feedburner, not PageLines. I've used a plugin called RSS Manager to get thumbnails into the RSS feed. Custom code for RSS feeds is something you need to seek support for from WordPress and the folks at Feedburner.

#3 lutz

lutz

    Advanced Member

  • Members
  • 92 posts

Posted 11 July 2012 - 06:40 PM

I see, alright, thanks! I will do so ... RSS Manager: yes, I use this one to, but deactivated it tight now because of thos problems...

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 July 2012 - 09:17 PM

Okay. let us know how it goes.

#5 lutz

lutz

    Advanced Member

  • Members
  • 92 posts

Posted 12 July 2012 - 09:07 AM

Somehow it works again today ... so it seems as if some parts of the system just "hung up" or something ;(( Alright, you can close this issue, too ;))