Jump to content


Photo
- - - - -

Feature section missing


  • Please log in to reply
8 replies to this topic

#1 barkeep

barkeep

    Member

  • Members

  • 12 posts
  • Country: Country Flag

Posted 11 July 2012 - 03:05 PM

hello, bit of a strange one here, just setting up my new site and installed 2.2 all fine but when I log into he admin I have no features menu item to upload and edit the features, the section appears on the page template when I publish? I have reinstalled multiple times and uninstalled all plugins as well, same problem. Any suggestions? Martin

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 July 2012 - 06:24 PM

The features menu on the Dashboard (Dashboard > Features > Add New, for example) is missing? Can you provide a snapshot of your dashboard to show our developers? Thanks.

#3 barkeep

barkeep

    Member

  • Members

  • 12 posts
  • Country: Country Flag

Posted 12 July 2012 - 12:33 PM

hello, yes its missing from the dashboard completely
first image is the dashboard Posted Image
Second image is the home page showing that the features still appear on the published site.
Posted Image

#4 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 12 July 2012 - 01:16 PM

Try disabling JetPack, Testimonials, and any other plugin you have activated. Seems to be fighting for menu position. Nick

#5 barkeep

barkeep

    Member

  • Members

  • 12 posts
  • Country: Country Flag

Posted 19 July 2012 - 10:18 AM

Strange, I uninstalled jet pack and it appears, then reinstalled jet pack and now its still there so all good:-)

#6 francojoint

francojoint

    Member

  • Members
  • 15 posts
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 18 October 2012 - 11:25 AM

Hi there :) I had the very same problem but with Contact Form 7 instead of Jetpack. When I disabled CF7 it suddenly appeared Featuresection in the dashboard, but when I reactivate it, the Feature section disappear immediately. I really want to use both plugin, can you suggest me any workaround?
Thanks :)

#7 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 18 October 2012 - 11:31 AM


francojoint Please see this thread. Also please try searching before opening old threads. http://www.pagelines...l__contact form


#8 francojoint

francojoint

    Member

  • Members
  • 15 posts
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 18 October 2012 - 01:07 PM

I will search more the next time.
Thanks!

#9 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 18 October 2012 - 02:43 PM

Does anyone in this thread require more assistance? :)