Jump to content


Photo
- - - - -
Open

No Custom Language Displayed in Comments



Best Answer Danny , 07 November 2012 - 02:37 PM

Can you create a new topic regarding this issue please, as it is not in relation to this topic. Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
30 replies to this topic

#21 lutz

lutz

    Advanced Member

  • Members
  • 92 posts

Posted 29 August 2012 - 11:20 AM

Maybe you also could provide the time and date he sent the mail? Thanks!

#22 Danny

Danny

    Is Awesome!

  • Moderators
  • 17931 posts

Posted 29 August 2012 - 11:57 AM

Hi Lutz, Unfortunately, I have not received any email. Can you PM on the forums and let me know your email so I can do a search. Also, can you send the email again please.

#23 lutz

lutz

    Advanced Member

  • Members
  • 92 posts

Posted 30 August 2012 - 10:11 AM

@Danny Sorry, now I'm confused ... Rangelone told me YOU sent me a mail with your mail address so that I can send these files to you ;)) So please send me your mail address to kontakt@lutzherkner.de And please let me know which files EXACTLY you need: Just wp-content/plugins/pagelines-customize/language/de_DE.mo? Or the .po file, too? Do you need wp-content/languages/admin-de_DE.mo and the admin-network-de_DE.mo as well? Thanks in advance!

#24 Danny

Danny

    Is Awesome!

  • Moderators
  • 17931 posts

Posted 30 August 2012 - 10:44 AM

AH, OK. However, I did provide me email address above. I have sent you an email, it should be in your inbox!

#25 marcelmatisko

marcelmatisko

    Newbie

  • Members
  • 5 posts

Posted 29 October 2012 - 08:05 AM

Hi,

would you please so kind to let me know how to solve this problem, because I have absolutely the same problem.
I cant translate:
3 comments (below title of post)
3 comments on "title of post" (below post)
Marcel Matisko on 24. Október 2012 at 15:25
said: (in comments)
Add comment (below post title in front page)

Thanks in advance!

#26 marcelmatisko

marcelmatisko

    Newbie

  • Members
  • 5 posts

Posted 30 October 2012 - 08:26 AM

Do I have to create new topic for solving this problem? Or will you respond to me here?

#27 Danny

Danny

    Is Awesome!

  • Moderators
  • 17931 posts

Posted 30 October 2012 - 09:10 AM

Are you referring to the Post Meta Data, under the post title?

Please Login or Register to see this Hidden Content



If so, please create a new topic please.

#28 marcelmatisko

marcelmatisko

    Newbie

  • Members
  • 5 posts

Posted 30 October 2012 - 09:28 AM

Yes, exactly.

#29 Danny

Danny

    Is Awesome!

  • Moderators
  • 17931 posts

Posted 30 October 2012 - 09:59 AM

How are you translating PageLines, can you provide the steps you're taking please.

#30 marcelmatisko

marcelmatisko

    Newbie

  • Members
  • 5 posts

Posted 30 October 2012 - 02:54 PM

I followed instructions in quick guide here:

Please Login or Register to see this Hidden Content


Everything is working and I translated all items which I wanted, but I cant translate Post Meta Data, under the post title.

#31 Danny

Danny

    Is Awesome!

  • Moderators
  • 17931 posts

Posted 07 November 2012 - 02:37 PM   Best Answer

Can you create a new topic regarding this issue please, as it is not in relation to this topic.