• 0
Sign in to follow this  
Followers 0

Sections Changes Only Saving First Section

Question

Posted · Report post

I upgraded to the Framework 2.2.2 today and I am now running into an issue with the drag and drop sections. My home page had 2 sections (a hero and boxes). I went back to that page and was considering adding banners. When I added them to the end it saved, but when I reviewed the page it removed everything but the hero unit (the first section). I tried numerous times to add the box section back to no avail. I also tried to modify a different template, but that only saved the first section as well. Just need to know what I need to do to get my previous template setup.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Keith, do you have cache enabled?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I did clear the cache during my attempts to correct. The strange thing is I logged back in this morning and it was working fine. I may have had a conflict with a plugin, but I haven't pinpointed it yet. As of right now there is no problem. If something else comes up, I will re-post. Thanks.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for the update!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0