Jump to content


Photo
- - - - -

Pagelines Framework Website setup just reset to default and now won't upload any images


  • Please log in to reply
4 replies to this topic

#1 wworks

wworks

    Member

  • Members
  • 20 posts

Posted 07 July 2012 - 07:57 PM

I have been working on this site for days and getting it to look more like I want.- then it broke!
I had a background image and favicons, custom CSS and drop down menus, and all sorts of other customizations.

I went into website dashboard and the colors panel to set a light gray background in the content area. Upon saving the change - bleep - my website customizations were gone and now when I try to upload anything in the website setup panel (favicon or even a background image) it gives me this error:

Please Login or Register to see this Hidden Content


But it's the same images that I had uploaded before. the images are fine. No matter what I try to upload it gives me the same error!

Help! I don't want to build this site again. :(

by the way the icon I tried to upload was only 2k. certainly not too big.
Could it be that I set the media to upload to /images/
after I already customized that part of the site ? would that cause the crash?

Also: I activated another theme - just to see- (twenty Eleven) and tried to upload an image and it failed too.

#2 wworks

wworks

    Member

  • Members
  • 20 posts

Posted 07 July 2012 - 08:12 PM

I cannot upload anything in the media library either. What happened!?

#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 07 July 2012 - 10:57 PM

Try this... go to Dashboard > Settings > Permalinks. Don't change anything. Just save the settings. Then, go to Dashboard > Media > Add New and upload any image. Let us know if this works.

#4 wworks

wworks

    Member

  • Members
  • 20 posts

Posted 27 July 2012 - 09:02 PM

Thanks a bunch that did it.

#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 27 July 2012 - 09:23 PM

Great. For moderation purposes, I'll accept an answer.