• 0
Sign in to follow this  
Followers 0

broken link from previous version of page appearing in IE

Question

Posted · Report post

I have been building this new website and, in trying to learn the pagelines framework as I was laying out the content, I used a div tag for a better business bureau link. I found it didn't work well, and I ended up just putting the pic at the bottom of two of the pages. Now, in IE there is a broken link at the top above the page title. When I look in firebug, I see the div tag, but I can't figure out where it is coming from. I even went into my db and search for any version of anything that has that div tag and deleted it. the url is http://www.eesmithdesigns.com/fhsaz Help!

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Deleting from your database is definitely not recommended. It is quite possible that you have messed up other things. Please paste the code, from the part that contains the better business bureau link (the whole thing please), here -> http://paste.pagelines.com/ and provide us with the link to the paste.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I haven't messed anything else up. They were old versions of pages and boxes that were sitting on there. I also backed up my database before I did it, just in case it would cause a problem. here's the link to the code: http://paste.pagelines.com/3or I put some blank lines around the part in question so that you can see it. I copied this code from firebug. I can't find it anywhere on any of my pages or boxes or anything. thanks for your help. emily

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Emily, What is the bbb? That doesn't look like anything I'm familiar with. Is this a custom section? Obviously, that image isn't loading. Is the section customized? From a plugin?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

better business bureau. not a custom section. I had wanted to get it in the link in the upper right corner under the navigation, and I tried a variety of ways to get it in that space. I made a box set to try to get it there, then I made a callout and that wasn't what I wanted either. I wanted to just edit the page template like I do in other themes, but without being able to do that I was grasping at straws. So, I guess at some point I made the div tag within the page itself to try to get it there. Anyways, I failed miserably and deleted everything relating to it and just put a link on the picture at the bottom of the home page and the about page. But now it is there and won't go away. You don't see the broken link in firefox, but in IE it shows up at the top of the content as a broken link. I am baffled as to where it is to delete it.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Well, the div is still there, and since it is, it's still looking for the image. You need to edit whereever you placed the div and remove it. View the site in Firebug or Chrome Inspection Tool and you'll see the bbb div still present. Make sure your CSS has it removed too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0